Author Topic: dev branch: avidemux Cli/Qt5 2.7.0 64-bit deb on ubuntu HWE 16.04.4 LTS  (Read 14982 times)

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 6052
dev branch: avidemux Cli/Qt5 2.7.0 64-bit deb on ubuntu HWE 16.04.4 LTS
« Reply #135 on: May 04, 2018, 04:34:11 AM »
d839632            [coreAudio, audiomixer, ad_lav, ae_lavcodec] Add channel layouts with side channels, translate AV_CH_SIDE_* to ADM_CH_SIDE_* and AV_CH_BACK_* to ADM_CH_REAR_* to fix crash encoding a 5.1 track with rear channels with lavcodec
ubuntu HWE 16.04.4 LTS 64 bit x86 SMP, QT5, x265 version 1.9: avidemux 2.7.0 180504-64bit HWE Xenial with x265 version 1.9

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 6052
dev branch: avidemux Cli/Qt5 2.7.0 64-bit deb on ubuntu HWE 16.04.4 LTS
« Reply #136 on: May 05, 2018, 05:21:53 AM »
463ce8e            [demuxers/Matroska] Replace hard-coded value for undefined language with a macro
ubuntu HWE 16.04.4 LTS 64 bit x86 SMP, QT5, x265 version 1.9: avidemux 2.7.0 180505-64bit HWE Xenial with x265 version 1.9

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 6052
dev branch: avidemux Cli/Qt5 2.7.0 64-bit deb on ubuntu HWE 16.04.4 LTS
« Reply #137 on: May 07, 2018, 08:34:19 AM »
1994678            [ad_lav] Don't leave AV_CH_BACK_* channels unmapped, otherwise we crash encoding a 5.1 track with rear channels with lavcodec
ubuntu HWE 16.04.4 LTS 64 bit x86 SMP, QT5, x265 version 1.9: avidemux 2.7.0 180507-64bit HWE Xenial with x265 version 1.9

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 6052
dev branch: avidemux Cli/Qt5 2.7.0 64-bit deb on ubuntu HWE 16.04.4 LTS
« Reply #138 on: May 18, 2018, 04:01:13 PM »
f0f01bd            [py] print out proper field
ubuntu HWE 16.04.4 LTS 64 bit x86 SMP, QT5, x265 version 1.9: avidemux 2.7.0 180518-64bit HWE Xenial with x265 version 1.9

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 6052
dev branch: avidemux Cli/Qt5 2.7.0 64-bit deb on ubuntu HWE 16.04.4 LTS
« Reply #139 on: May 19, 2018, 06:24:54 AM »
6ceefbe            [coreAudioParser/aacadts] Don't refuse to consume data if we can't refill buffer
ubuntu HWE 16.04.4 LTS 64 bit x86 SMP, QT5, x265 version 1.9: avidemux 2.7.0 180519-64bit HWE Xenial with x265 version 1.9

build against:
- Linux 4.13.0-41-generic (linux-image-4.13.0-41-generic                4.13.0-41.46~16.04.1) <= CHANGED
- NVIDIA VDPAU Driver Shared Library  390.59 (open source) <= CHANGED

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 6052
dev branch: avidemux Cli/Qt5 2.7.0 64-bit deb on ubuntu HWE 16.04.4 LTS
« Reply #140 on: May 24, 2018, 11:34:50 AM »
e441019            [cmake/ffmpeg] Use a separate folder for unmodified upstream fixes
ubuntu HWE 16.04.4 LTS 64 bit x86 SMP, QT5, x265 version 1.9: avidemux 2.7.0 180524-64bit HWE Xenial with x265 version 1.9

build against:
- Linux 4.13.0-43-generic (linux-image-4.13.0-43-generic                4.13.0-43.48~16.04.1) <= CHANGED
- NVIDIA VDPAU Driver Shared Library  396.24 (open source) <= CHANGED

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 6052
dev branch: avidemux Cli/Qt5 2.7.0 64-bit deb on ubuntu HWE 16.04.4 LTS
« Reply #141 on: May 25, 2018, 05:29:18 AM »
f98fbb8            [editor/checkForInvalidPts] Abort early if we can't seek, remove unused includes and an unused variable
48e3b37            [core] Add remove dummy frame mpeg2 patch

ubuntu HWE 16.04.4 LTS 64 bit x86 SMP, QT5, x265 version 1.9: avidemux 2.7.0 180525-64bit HWE Xenial with x265 version 1.9
« Last Edit: May 25, 2018, 09:05:23 AM by Jan Gruuthuse »

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 6052
dev branch: avidemux Cli/Qt5 2.7.0 64-bit deb on ubuntu HWE 16.04.4 LTS
« Reply #142 on: May 29, 2018, 05:55:00 AM »
d4e59cb            [coreDemuxerMpeg/indexFile] Stop reading at null terminator, skip garbage
ubuntu HWE 16.04.4 LTS 64 bit x86 SMP, QT5, x265 version 1.9: avidemux 2.7.0 180529-64bit HWE Xenial with x265 version 1.9

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 6052
dev branch: avidemux Cli/Qt5 2.7.0 64-bit deb on ubuntu HWE 16.04.4 LTS
« Reply #143 on: May 30, 2018, 05:51:50 AM »
ba667da            [Qt] Compatibilty patch with newer qt (>=5.11), patch by Chris Clayton
ubuntu HWE 16.04.4 LTS 64 bit x86 SMP, QT5, x265 version 1.9: avidemux 2.7.0 180530-64bit HWE Xenial with x265 version 1.9

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 6052
dev branch: avidemux Cli/Qt5 2.7.0 64-bit deb on ubuntu HWE 16.04.4 LTS
« Reply #144 on: June 02, 2018, 04:58:56 AM »
f2b14c8            [audioFilter/bridge] Suppress repeated debug messages when dropping early audio packets, use plain printf for better legibility
ubuntu HWE 16.04.4 LTS 64 bit x86 SMP, QT5, x265 version 1.9: avidemux 2.7.0 180602-64bit HWE Xenial with x265 version 1.9

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 6052
dev branch: avidemux Cli/Qt5 2.7.0 64-bit deb on ubuntu HWE 16.04.4 LTS
« Reply #145 on: June 04, 2018, 04:48:36 AM »
e6bb0b5            [winInstaller] Mention directVaEnc in the release changelog
ubuntu HWE 16.04.4 LTS 64 bit x86 SMP, QT5, x265 version 1.9: avidemux 2.7.0 180604-64bit HWE Xenial with x265 version 1.9