Author Topic: Typo on page "build:install_2.6"?  (Read 4106 times)

SlackJaw

  • Newbie
  • *
  • Posts: 1
Typo on page "build:install_2.6"?
« on: January 29, 2014, 03:46:54 PM »
On the installation page in the wiki, In the section Requirement list for Qt4 version(Fedora 14) there's the line:

Code: [Select]
yum install libsql3x-devel
Is that meant to be:

Code: [Select]
yum install libsqlite3x-devel
Or am I just being completely retarded?

bartmanus

  • Newbie
  • *
  • Posts: 3
Re: Typo on page "build:install_2.6"?
« Reply #1 on: February 21, 2014, 11:38:21 PM »
I think you're correct. Also, in Fedora rawhide at the moment (devel for Fedora 21) there are no qt4{,-devel} packages. The trick is to drop the 4, like so:
Code: [Select]
# yum install qt{,-devel}
EDIT: I reinstalled a minimal Fedora rawhide and this installs all requirements:
Code: [Select]
# yum install gcc{,-c++} cmake pkgconfig fakeroot yasm libpng zlib{,-devel} patch rpm-build libsqlite3x-devel qt{,-devel}
« Last Edit: February 27, 2014, 05:00:03 PM by bartmanus »