Author Topic: 2.5 Gtk version  (Read 1176 times)

golinux

  • Jr. Member
  • **
  • Posts: 71
2.5 Gtk version
« on: January 05, 2016, 04:13:38 PM »
I would like to propose that the 2.5* Gtk version be kept functional alongside 2.6* going forward.  Is that even a remote possibility?  PLEASE?!!

golinux

  • Jr. Member
  • **
  • Posts: 71
Re: 2.5 Gtk version
« Reply #1 on: January 08, 2016, 05:09:45 PM »
The silence is deafening . . .

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5021
Re: 2.5 Gtk version
« Reply #2 on: January 08, 2016, 05:34:00 PM »
http://avidemux.org/smuf/index.php/topic,16356.msg71950.html#msg71950

Quote
Release Date: Sep 11, 2012:
Avidemux is now time-based instead of frame-based to provide better accuracy when dealing with variable frame rate sources
source: AviDemux -> Version History
« Last Edit: January 08, 2016, 05:38:49 PM by Jan Gruuthuse »

golinux

  • Jr. Member
  • **
  • Posts: 71
Re: 2.5 Gtk version
« Reply #3 on: January 08, 2016, 07:28:07 PM »
:(((  All that is so very,very sad . . .

Time to start looking at other video editors . . .

AQUAR

  • Hero Member
  • *****
  • Posts: 958
Re: 2.5 Gtk version
« Reply #4 on: January 13, 2016, 11:07:05 AM »
@ golinux

Just curious as to your reason's for wanting a deprecated version of ADM on top of a deprecated/abandoned GUI for it.

I run V2.5 alongside V2.6 to give me the choice of editing with a frame based or time based model.
If I want fancier editing with older video codecs - I go for V2.5.
If I want to edit with current video codecs - Only V2.6 can do it properly.

Looking at other video editors will most likely point you to expensive commercial video editors.