Author Topic: Kein Avidemux mehr für (L)ubuntu 16.04  (Read 1856 times)

Laui

  • Newbie
  • *
  • Posts: 6
Kein Avidemux mehr für (L)ubuntu 16.04
« on: April 25, 2016, 10:15:43 AM »
Hi,
es gibt kein Avidemux mehr in den offiziellen Paketquellen seit Ubuntu 16.04. Eine deb die ich hier http://www.ubuntuupdates.org/package/getdeb_apps/xenial/apps/getdeb/avidemux2.6-qt gefunden habe avidemux2.6-qt_2.6.12-1~getdeb3~xenial_i386.deb funktioniert auch nicht, gdebi zeigt eine Fehlermeldung siehe Anhang
« Last Edit: April 25, 2016, 10:23:45 AM by Laui »

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5232
Re: Kein Avidemux mehr für (L)ubuntu 16.04
« Reply #1 on: April 25, 2016, 10:38:21 AM »
Ihr Betriebssystem überprüfen, ob OS 32 oder 64 Bit:
Code: [Select]
echo "Bit:            "$(getconf LONG_BIT)Wenn Sie auf 64-Bit sind versuchen diese: avidemux Cli/Qt 2.6.12 64-bit deb download ubuntu 16.04 LTS

Es ist für Qt4, vielleicht haben Sie QT5 auf 16.04 LTS?

Laui

  • Newbie
  • *
  • Posts: 6
Re: Kein Avidemux mehr für (L)ubuntu 16.04
« Reply #2 on: April 25, 2016, 12:43:16 PM »
32 bit

gibt es nicht auch ein gtk .deb für xenial?
« Last Edit: April 25, 2016, 12:45:18 PM by Laui »

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5232
Re: Kein Avidemux mehr für (L)ubuntu 16.04
« Reply #3 on: April 25, 2016, 01:59:24 PM »
Möglicherweise? Ich kann 32-Bit nicht bauen. Sie könnten versuchen selbst zu bauen.
Possibly? I can't build 32-bit, only 64-bit. You could try build yourself:
avidemux 2.6.12 Compiling Avidemux on Ubuntu 16.04 LTS
« Last Edit: April 25, 2016, 02:01:26 PM by Jan Gruuthuse »