Author Topic: Audio missing in video file  (Read 2198 times)

20fly

  • Newbie
  • *
  • Posts: 3
Audio missing in video file
« on: May 15, 2016, 10:03:03 PM »
Hi Members
New to using Avidemux  Downloaded from Youtube GP Womens Foil Cuba 2016 finals mp4 saved the video.01:34::24:560 Duration
 Made   copy,copy avi of  mark A then mark B saved the file and video and audio both very good
Proceeded to make a new copy further on same program H264 message =use save mode
did copy copy avi but when video clip played just clicking sound is played not clear speech  as on first saved video.
The video is a good saved clip but would prefer to have audio as on first clip made
  Reading Avidemux  information for further use
Thanks

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5670
Re: Audio missing in video file
« Reply #1 on: May 16, 2016, 04:25:10 AM »
while using copy for both audio and video, avidemux is not changing anything to encoded video or audio.
Don't use .avi (avi is older container format and can't handle some combinations very well)
use .mkv or .mp4
If you need .avi
- if multiple audio track switch order of the tracks: Avidemux menu: Audio: Select track. Small demo: Multiple audio tracks changing default order on our Avidemux Demo YouTube channel
- change audio track by exporting in to audacity (windows requires audacity FFmpeg import/export library, found on Optional Downloads) and change to more common format
« Last Edit: May 16, 2016, 05:39:46 AM by Jan Gruuthuse »

Weldontut

  • Newbie
  • *
  • Posts: 1
Audio missing in video file
« Reply #2 on: May 30, 2017, 11:24:57 PM »
I recorded an XM show last night but I forgot to select the convert to option and it recorded it in the Windows Media Audio/Video format. How do I get it to play in itunes?

.