Author Topic: Osx version broken in nighly / git  (Read 788 times)

mean

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 10935
Osx version broken in nighly / git
« on: August 11, 2016, 06:06:27 AM »
dont use it for now

mean

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 10935
Re: Osx version broken in nighly / git
« Reply #1 on: August 11, 2016, 04:15:39 PM »
Should be ok now

HowardP

  • Newbie
  • *
  • Posts: 1
Re: Osx version broken in nighly / git
« Reply #2 on: August 17, 2016, 12:28:02 AM »
don't know if it matters, but I have an older MBP running OSX 10.7.5 … Avidemux_2.6.12_ML_64Bits_Qt5 doesn't work here either … the process starts then dies before any GUI comes up. Tried doing the trick of deleting the file(s) from the /lib, but that didn't work either. Thx - H

whitedb

  • Newbie
  • *
  • Posts: 2
Re: Osx version broken in nighly / git
« Reply #3 on: August 21, 2016, 10:51:15 PM »
Neither the Nighty (21 Aug) or 1.6.13 work with Yosemite.  it launches and then immediately closes.  Is the latest version El Capitan only?