Author Topic: 2.5.3 or 2.5.4 won't load on OS v10.8.5  (Read 263 times)

dumbeblonde

  • Newbie
  • *
  • Posts: 1
2.5.3 or 2.5.4 won't load on OS v10.8.5
« on: October 25, 2016, 09:17:47 AM »
I can install and run Version 2.6, but it doesn't have the tools I need.

I wanted to use one of the features on the earlier versions, which was removed from the current version. However, after downloading both earlier versions and installing, they will not run.

There is no error message to explain why not; it just appears for a second on the dock below, then disappears.

Can developers shed any light please? This is frustrating.





Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 4893
Re: 2.5.3 or 2.5.4 won't load on OS v10.8.5
« Reply #1 on: October 25, 2016, 10:01:02 AM »
See if you can find 2.5.6 (this one still runs on windows/linux)
Development on 2.5 branch ended ages ago. (2011/12/31). Support is only on 2.6.# branch.

eumagga0x2a

  • Hero Member
  • *****
  • Posts: 781
Re: 2.5.3 or 2.5.4 won't load on OS v10.8.5
« Reply #2 on: October 25, 2016, 04:11:53 PM »
I can install and run Version 2.6, but it doesn't have the tools I need.

I wanted to use one of the features on the earlier versions, which was removed from the current version.

Please specify which features you are missing.