Author Topic: Plus de son/No Sound when playing videos with audio track  (Read 2328 times)

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5670
Plus de son/No Sound when playing videos with audio track
« on: May 09, 2016, 03:09:02 PM »
Vérifiez que vous avez toujours un périphérique audio sélectionné dans avidemux.
- Menu Avidemux: modifier: préférences: Onglet [audio]
- périphérique audio: [ dummy ]
Changer dummy en autre option disponible à titre d'exemple tels que coreaudio

Check if your audio device is selected (all Operating systems)
Avidemux Menu: Edit: Preferences: [Audio]
When you find as selected device: [Dummy] (none) (screen shot red marking)
Select a listed device and test if its working now. Possible restart of program required? (screen shot green marking)

« Last Edit: March 13, 2017, 10:42:34 AM by Jan Gruuthuse »

valix

  • Newbie
  • *
  • Posts: 4
Re: No Sound when playing videos with audio track
« Reply #1 on: June 26, 2016, 10:04:08 PM »
Hello

I use Avidemux who is very helpful for me.
But there is no sound in Playback.
I usually use video with, MPEG, AC3 or AAC audio. When I save the result is good audio is present.

I use Avidemux 2.6 on Mac with El CAPITAN.

I don't find any menu for the audio.
Preferences shows only Libraries and CPU.
In Libraries I cannot check any boxe.

Edit Menu don't show any Audio options.

Thank you in advance for your help.
« Last Edit: July 02, 2016, 08:12:07 PM by valix »

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5670
Re: No Sound when playing videos with audio track
« Reply #2 on: July 02, 2016, 10:17:40 AM »
Your screenshot is showing Avidemux Menu: Help
 Build Option
 Plugins

You need to look in Avidemux Menu: Edit: Preferences
there you should find some settings (options) like
[User Interface], [Output], [Audio], [Display], [HW Accel], [CPU], [Threading], [Avisynth]
Can't tell if all would be there on Mac


valix

  • Newbie
  • *
  • Posts: 4
Re: No Sound when playing videos with audio track
« Reply #3 on: July 02, 2016, 08:11:14 PM »
Thank you Jan for your answer.
The screenshot that I show is the Avidemux Menu : Preferences.
Edit menu contains only Edit possibility : Undo, Undo all edit, Cut, Copy, Paste, Clear, Mark A, Mark B
I think an item is missing in Avidemux for Mac to choose Audio Output for Mac
I have found in the help Menu : Plugins with the screenshot attached.

I hope someone have the solution.



Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5670
Re: No Sound when playing videos with audio track
« Reply #4 on: July 03, 2016, 03:59:26 AM »
Weird, hope someone has an answer for you.
This currently on avidemux 2.6.12

emarmol.09

  • Newbie
  • *
  • Posts: 1
Re: No Sound when playing videos with audio track
« Reply #5 on: January 13, 2017, 03:31:22 PM »
Thank you Jan Gruuthuse for solving my trouble! :)

valix

  • Newbie
  • *
  • Posts: 4
Re: No Sound when playing videos with audio track
« Reply #6 on: January 13, 2017, 06:54:48 PM »
Hello

Version 2.6.15 solved this problem on Mac.
Preferences is now in Edit Menu.
In Preferences, it is possible to choose sound output.

Ciao