Author Topic: No me carga el audio  (Read 807 times)

jerrydb

  • Newbie
  • *
  • Posts: 6
No me carga el audio
« on: February 14, 2017, 01:36:21 PM »
Buenas tardes,

soy nueva en el foro y también nueva en el uso de la aplicación. He probado con varios videos grabados de la tv y me parece estupenda.

Pero tengo un problema con algunos videos, tengo pelis en hd en dual pero el programa no me carga los audios. ¿cómo puedo solucionarlo? ¿existe alguna incompatibilidad con algunos formatos?

Muchas gracias.

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5242
Re: No me carga el audio
« Reply #1 on: February 14, 2017, 02:45:13 PM »
¿Utilizas una versión actual de Avidemux 2.6.18?
Do you use a current version of Avidemux 2.6.18?

Descargar: http://www.avidemux.org/nightly/
Download:

Las pistas de audio reportadas deben estar disponibles en avidemux.
The reported audio tracks should be available within avidemux.

Si aún no funciona, cargue una media de 10 segundos / 100 MB de video pequeño.
If still not working, please upload a small video sample average 10 seconds/100 MB).

Info: Upload Hochladen Télécharger Subir




jerrydb

  • Newbie
  • *
  • Posts: 6
Re: No me carga el audio
« Reply #2 on: February 15, 2017, 01:56:31 AM »
Buenas noches,

gracias Jan por tu pronta respuesta.

Efectivamente tengo la última versión del programa para windows, 2.6.18.
Tengo varios videos con el mismo formato, unos si que me reconoce el audio y otros no.

Llevo unas cuantas horas intentando cortar el video y todos los programas que he probado me obligan a recodificar el video, ya que la opción para guardar el video sin recodificar se desactiva.

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5242
Re: No me carga el audio
« Reply #3 on: February 15, 2017, 07:47:08 AM »
El de 12 de febrero de 2017?
the one from 12 february 2017?

¿Qué versión de Windows está usando?
What windows version are you using?

¿Y es 32 o 64 bits del sistema operativo?
And is it 32 or 64 bit Operating System?

Necesitas subir un video de muestra que plantea este problema.
You need to upload a sample video that posed this issue.
« Last Edit: February 15, 2017, 07:52:01 AM by Jan Gruuthuse »

jerrydb

  • Newbie
  • *
  • Posts: 6
Re: No me carga el audio
« Reply #4 on: February 15, 2017, 03:26:39 PM »
Trabajo con windows 7 y tengo instalada la versión de 64bits:  2.6.18 170105

   win64 2.6.18 Final Install (64 bits), FossHub,
   MD5: 5510b2d678c19399d7195b7ab4174702

Lo he intentando en otro ordenador con linux y tambien falla.

Sigo intentando conseguir una muestra del video que falla, pero me está costando más de lo previsto.

Muchas gracias.


Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5242
Re: No me carga el audio
« Reply #5 on: February 15, 2017, 04:55:08 PM »
Instale éste (directamente del desarrollador): 12 de febrero de 2017, 2.6.18 170212
install this one (directly from developer):
http://www.avidemux.org/nightly/win64/avidemux_2.6.18_r170212_win64.exe

Inténtalo de nuevo, ver si esto funciona mejor.
try again, see if this works better

atentamente
best regards

jerrydb

  • Newbie
  • *
  • Posts: 6
Re: No me carga el audio
« Reply #6 on: February 15, 2017, 05:20:18 PM »
No hubo suerte, sigue cargando el video sin los audios.

Muchas gracias por todo, seguiré intentando conseguir un video más pequeño para poder enviarlo.

Saludos,

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5242
Re: No me carga el audio
« Reply #7 on: February 16, 2017, 08:40:26 AM »
OK

jerrydb

  • Newbie
  • *
  • Posts: 6
Re: No me carga el audio
« Reply #8 on: March 29, 2017, 02:45:13 PM »
Buenas tardes, retomo el tema con un poco de retraso, lo siento.

Por fin he conseguido un video un poco más pequeño, que al abrilo con avidemux no se cargan las pistas de audio.

He probado con la versión actual estable 2.6.18.

link: https://mega.nz/#!qMQWkQZB!OjI9g1Ut4HDu1kI5Ic4ux6GC2F9ynn6IkMnIJAtFxGI

muchas gracias

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5242
2.6.19 doesn't find the 2 Mpeg audio tracks
« Reply #9 on: March 30, 2017, 05:52:10 AM »
Confirmado que los 2 audiotracks no se cargan

For Developers:
avidemux (2.6.19) does not detect the 2 MPEG Audio Tracks in the above download sample video (110 MB)
track 0 Spanish
Track 1 English

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5242
Re: No me carga el audio
« Reply #10 on: March 30, 2017, 06:16:13 AM »
1er video remux con mkvtoolnix
1st remux video with mkvtoolnix.

Cargue el video mkv recién creado en avidemux. Entonces se encuentran las pistas.
Load the newly created mkv video into avidemux. The tracks are then found.

jerrydb

  • Newbie
  • *
  • Posts: 6
Re: No me carga el audio
« Reply #11 on: March 30, 2017, 10:22:28 AM »
Comprobado y funciona perfecto, además ese programa es super rápido.

Muchas gracias Jan.