Author Topic: extraction video mais le son ne suit pas  (Read 901 times)

Phil92

  • Newbie
  • *
  • Posts: 2
extraction video mais le son ne suit pas
« on: March 05, 2017, 10:18:58 PM »
Bonjour à tous,
je suis novice dans le domaine.
J'ai numérisé un lot de K7 vidéo Hi8 via l'adaptateur USB 2.0 video Scrabber et le logiciel fourni. Outil simple et efficace.
Lorsque je lie le fichier obtenu (format mpg) avec vlc, il n'y a pas de désynchronisation du son, c'est parfait.
Sur une même K7 et donc fichier mpg, il y a plusieurs séquences. Je souhaite les isoler (créer plusieurs fichiers).
J'ai tenter de le faire avec Avidemux 2.5.4 sous Linux (Ubuntu 14).
La première séquence commence 2 sec après le début du fichier.
Extraction de la première séquence vidéo, sans modifier les paramètres à savoir "Vidéo = Copier", "Audio=Copier" et "Format=AVI", en plaçant le début de l'extraction (A) après 2 sec et la fin de l'extraction (B) quelques minutes plus tard, à la lecture avec VLC je constate un décalage constant de 2 sec.
Plus loin sur le fichier, j'ai extrait une autre partie, le son que j'ai correspond à celui du début du fichier, soit un blanc de 2 sec puis le son de la première séquence.
J'en déduit que la vidéo est extraite mais pas le son.
Comment faire?
J'ai tenté d'enregistrer tout le fichier source (3.8 Go) en AVI. Catastrophe, le son se décale semble-t-il au fur et à mesure que le fichier avance.
Par avance merci si vous pouvez m'aider.

mean

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 10920
Re: extraction video mais le son ne suit pas
« Reply #1 on: March 06, 2017, 05:10:55 AM »
normal avec une version 2.5
prenez une version 2.6

Phil92

  • Newbie
  • *
  • Posts: 2
Re: extraction video mais le son ne suit pas
« Reply #2 on: March 06, 2017, 10:07:28 PM »
Bonjour,
C'est entendu, je vais tester. C'est la version qui était proposée pour ma version Ubuntu, simple à installer par un clic.
Je recherche la version2.6 et je reviens vous dire si le problème est résolu.

Merci pour votre réponse.

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5423
Re: extraction video mais le son ne suit pas
« Reply #3 on: March 07, 2017, 07:17:28 AM »
Si votre ubuntu 14.04 est 64-bits: avidemux Cli/Qt4 2.6.18 64-bit deb download ubuntu 14.04.5 LTS
A été construit sur ubuntu 14.04.5 LTS (Anglais)
« Last Edit: March 07, 2017, 07:22:12 AM by Jan Gruuthuse »