Author Topic: Output fomat: Copy! not ramdon avi-muxer  (Read 120 times)

AntonK

  • Newbie
  • *
  • Posts: 7
Output fomat: Copy! not ramdon avi-muxer
« on: March 26, 2017, 12:37:08 PM »
Video output have Copy
Audio output have Copy
But Output format have no copy it have forced to avi-muxet default that is not fit when you need only to cut some parts of video

Output fomat field must have "Copy" position on default!

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5229
Re: Output fomat: Copy! not ramdon avi-muxer
« Reply #1 on: March 27, 2017, 05:46:17 AM »
Don't understand you. You can save Avidemux default settings. Set:
Video Output: [Copy]
Audio Output: [Copy]
Output Format: [AVI Muxer]

now in
Avidemux Menu: Edit: Save current settings as default

Every time you have the need to recall these settings: simultaneous key press: [Ctrl][R]

« Last Edit: March 27, 2017, 05:47:52 AM by Jan Gruuthuse »

eumagga0x2a

  • Hero Member
  • *****
  • Posts: 994
Re: Output fomat: Copy! not ramdon avi-muxer
« Reply #2 on: March 27, 2017, 07:59:52 AM »
AntonK wants Avidemux to use the container of the loaded video as the target container automatically, at least in copy mode. I don't think that this might be viable, but I'd agree that AVI as the default container should be abandoned in favor of e.g. MKV. Luckily AVI is not "forced".

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5229
Re: Output fomat: Copy! not ramdon avi-muxer
« Reply #3 on: March 27, 2017, 01:55:44 PM »
Ah OK, I'm using saved current settings as default and the Output Format: [Mpeg TS Muxer (ff)].
When [MKV Muxer] is preferred output, you should save this as default.
Most likely a user has a preferred output, this way provides for most users. Avidemux should not be tailored to one user. Still my long term user opinion.