Author Topic: dev branch: avidemux Cli/Qt5 2.7.0 64-bit deb download ubuntu 16.04.3 LTS  (Read 5660 times)

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5667
2.7 dev branch, use at your own risk

Qt 5 and CLI version 16.04.2 Ubuntu LTS 64-Bit only

Build on core i7 and uploaded to dropbox.com, downloads available for approx. 1 month
As the Git gets updated, I compile these and included in the upload are:

    avidemux3-core-2.7.0--YYMMDD-runtime.deb
    avidemux3-plugins-COMMON-2.7.0-YYMMDD-plugins.deb
    avidemux3-qt5-2.7.0-YYMMDD-runtime.deb
    avidemux3-plugins-QT5-2.7.0-YYMMDD-plugins.deb
    avidemux3-cli-2.7.0-YYMMDD-runtime.deb
    avidemux3-plugins-CLI-2.7.0-YYMMDD-plugins.deb
    avidemux3-settings-2.7.0-YYMMDD-settings.deb

64-bit Current 170803: latest download (± 11 MB click here)

unpack above archive, change directory into that folder and install:
Code: [Select]
sudo dpkg -i *.deb
desktop QT5 shortcut download: avidemux desktop link
avidemux icon download: Icon for above desktoplink (properties)]

Nightly versions currently available at nightly: univeral app, osx qt5, snapshot, win64, win32]
« Last Edit: August 07, 2017, 09:42:53 AM by Jan Gruuthuse »

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5667
avidemux Cli/Qt5 2.7.0 64-bit deb download ubuntu 16.04.2 LTS
« Reply #1 on: April 11, 2017, 05:39:56 PM »
70f202e            [vapoursynth] disable proxy, does not compile anymore
8168308            [build] dont use hardcoded API version. they should only be on the to projects (cli/core/qt/plugins)

ubuntu 16.04.2 LTS 64 bit x86 SMP, QT5, x265 version 1.9: avidemux 2.7.0 170411-64bit Xenial with x265 version 1.9

build against:
- Linux 4.4.0-72-generic (linux-image-4.4.0-72-generic                         4.4.0-72.93)

- NVIDIA VDPAU Driver Shared Library  378.13 (open source)
- libva info: VA-API version: 0.39.0 (libva 1.7.0)
_________ Driver version: Splitted-Desktop Systems VDPAU backend for VA-API - 0.7.4

- x264 0.148.2744 b97ae06
 (libswscale 3.1.101)
 (libavformat 56.36.100)
 x264 configuration: --bit-depth=8 --chroma-format=all
 libx264 configuration: --bit-depth=8 --chroma-format=all

- x265 [info]: HEVC encoder version 1.9+226-6561d8676581
- x265 [info]: build info [Linux][GCC 4.8.4][64 bit] 8bit
- x265 [info]: using cpu capabilities: MMX2 SSE2Fast SSSE3 SSE4.2 AVX
« Last Edit: April 12, 2017, 05:18:38 AM by Jan Gruuthuse »

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5667
avidemux Cli/Qt5 2.7.0 64-bit deb download ubuntu 16.04.2 LTS
« Reply #2 on: April 12, 2017, 05:23:28 AM »
b924f51            [nsis] Semi hardcoded API version
ubuntu 16.04.2 LTS 64 bit x86 SMP, QT5, x265 version 1.9: avidemux 2.7.0 170412-64bit Xenial with x265 version 1.9
« Last Edit: August 07, 2017, 09:46:33 AM by Jan Gruuthuse »

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5667
avidemux Cli/Qt5 2.7.0 64-bit deb download ubuntu 16.04.2 LTS
« Reply #3 on: April 13, 2017, 04:47:53 AM »
c41137b            Merge remote-tracking branch 'eumagga0x2a/i18n-update'
a0fd48b            Merge branch 'master' of github.com:mean00/avidemux2
8c6d6f3            Merge remote-tracking branch 'eumagga0x2a/filter-context-menu'

ubuntu 16.04.2 LTS 64 bit x86 SMP, QT5, x265 version 1.9: avidemux 2.7.0 170413-64bit Xenial with x265 version 1.9
« Last Edit: August 07, 2017, 09:46:40 AM by Jan Gruuthuse »

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5667
avidemux Cli/Qt5 2.7.0 64-bit deb download ubuntu 16.04.2 LTS
« Reply #4 on: April 14, 2017, 04:49:21 AM »
c567dd2            Merge remote-tracking branch 'eumagga0x2a/modal-file-dialog'
ubuntu 16.04.2 LTS 64 bit x86 SMP, QT5, x265 version 1.9: avidemux 2.7.0 170414-64bit Xenial with x265 version 1.9
« Last Edit: August 07, 2017, 09:46:50 AM by Jan Gruuthuse »

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5667
avidemux Cli/Qt5 2.7.0 64-bit deb download ubuntu 16.04.2 LTS
« Reply #5 on: April 15, 2017, 04:38:34 AM »
f1e1e6a            Merge branch 'master' of github.com:mean00/avidemux2
4801031            Revert "[Qt/mainfilter] Fix selected available filter label bleeding into the active list"

ubuntu 16.04.2 LTS 64 bit x86 SMP, QT5, x265 version 1.9: avidemux 2.7.0 170415-64bit Xenial with x265 version 1.9
« Last Edit: August 07, 2017, 09:46:57 AM by Jan Gruuthuse »

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5667
avidemux Cli/Qt5 2.7.0 64-bit deb download ubuntu 16.04.2 LTS
« Reply #6 on: April 16, 2017, 07:32:29 AM »
de20290            [yasm] vs fix
8fbb0c5            [dolby] 2nd rounds of unit test

ubuntu 16.04.2 LTS 64 bit x86 SMP, QT5, x265 version 1.9: avidemux 2.7.0 170416-64bit Xenial with x265 version 1.9
« Last Edit: August 07, 2017, 09:47:44 AM by Jan Gruuthuse »

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5667
avidemux Cli/Qt5 2.7.0 64-bit deb download ubuntu 16.04.2 LTS
« Reply #7 on: April 17, 2017, 07:03:44 AM »
c2e272e            h264/info extractor] mb_height in sps is already multipled by two for interlaced content, no need to multiply it again
aef46ae            [build] memalign hack no longer needed
9da506e            [ffmpeg] update to ffmpeg 3.3

ubuntu 16.04.2 LTS 64 bit x86 SMP, QT5, x265 version 1.9: avidemux 2.7.0 170417-64bit Xenial with x265 version 1.9
« Last Edit: August 07, 2017, 09:48:14 AM by Jan Gruuthuse »

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5667
avidemux Cli/Qt5 2.7.0 64-bit deb download ubuntu 16.04.2 LTS
« Reply #8 on: April 18, 2017, 05:06:36 AM »
0f722b6            Merge remote-tracking branch 'eumagga0x2a/filter-context-menu'
ubuntu 16.04.2 LTS 64 bit x86 SMP, QT5, x265 version 1.9: avidemux 2.7.0 170418-64bit Xenial with x265 version 1.9
« Last Edit: August 07, 2017, 09:49:17 AM by Jan Gruuthuse »

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5667
dev branch: avidemux Cli/Qt5 2.7.0 64-bit deb download ubuntu 16.04.2 LTS
« Reply #9 on: April 19, 2017, 05:04:30 AM »
3cefa4d            [i18n/fr] Fix inversed 'PAL to Film' translation
4de6180            Merge branch 'master' of github.com:mean00/avidemux2
89df783            Merge remote-tracking branch 'eumagga0x2a/filter-context-menu'

ubuntu 16.04.2 LTS 64 bit x86 SMP, QT5, x265 version 1.9: avidemux 2.7.0 170419-64bit Xenial with x265 version 1.9
« Last Edit: August 07, 2017, 09:48:49 AM by Jan Gruuthuse »

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5667
dev branch: avidemux Cli/Qt5 2.7.0 64-bit deb download ubuntu 16.04.2 LTS
« Reply #10 on: April 20, 2017, 07:39:43 AM »
52b98b2            Merge remote-tracking branch 'eumagga0x2a/vf-eq2'
ubuntu 16.04.2 LTS 64 bit x86 SMP, QT5, x265 version 1.9: avidemux 2.7.0 170420-64bit Xenial with x265 version 1.9
« Last Edit: August 07, 2017, 09:49:57 AM by Jan Gruuthuse »

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5667
dev branch: avidemux Cli/Qt5 2.7.0 64-bit deb download ubuntu 16.04.2 LTS
« Reply #11 on: April 21, 2017, 03:54:18 AM »
6ebba30            [i18n/de] Restore the translation of the 'Crop' filter, lost after renaming
ubuntu 16.04.2 LTS 64 bit x86 SMP, QT5, x265 version 1.9:avidemux 2.7.0 170421-64bit Xenial with x265 version 1.9
build against:
- NVIDIA VDPAU Driver Shared Library  381.09 (open source) <= CHANGED
« Last Edit: August 07, 2017, 09:50:25 AM by Jan Gruuthuse »

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5667
dev branch: avidemux Cli/Qt5 2.7.0 64-bit deb download ubuntu 16.04.2 LTS
« Reply #12 on: April 22, 2017, 04:42:39 AM »
1d50b78            [cross] Also look in lib64 for cmake mingw
cb2dfbb            [build] out of dummy release mode
4791ac1            [changelog] use another way to install the file
6ebba30            [i18n/de] Restore the translation of the 'Crop' filter, lost after renaming

ubuntu 16.04.2 LTS 64 bit x86 SMP, QT5, x265 version 1.9: avidemux 2.7.0 170422-64bit Xenial with x265 version 1.9
« Last Edit: August 07, 2017, 09:51:07 AM by Jan Gruuthuse »

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5667
dev branch: avidemux Cli/Qt5 2.7.0 64-bit deb download ubuntu 16.04.2 LTS
« Reply #13 on: April 23, 2017, 08:06:14 AM »
38fe566            [build/osx] remove extra slash
a284c6d            [build] Osx fixes
e7264c9            [helper scrupt] move old stuff to attic

ubuntu 16.04.2 LTS 64 bit x86 SMP, QT5, x265 version 1.9: avidemux 2.7.0 170423-64bit Xenial with x265 version 1.9
« Last Edit: August 07, 2017, 09:51:35 AM by Jan Gruuthuse »

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5667
dev branch: avidemux Cli/Qt5 2.7.0 64-bit deb download ubuntu 16.04.2 LTS
« Reply #14 on: April 24, 2017, 03:48:28 AM »
0dccaa5            [helper scripts] Try to make bootStrapCrossMingwQt5_mxe.sh a one-fits-all solution
6925c10            [build] ignore ChangeLog.html
a428952            [helper scripts] Bring the new cross-compilation script back from the attic

ubuntu 16.04.2 LTS 64 bit x86 SMP, QT5, x265 version 1.9: avidemux 2.7.0 170424-64bit Xenial with x265 version 1.9
« Last Edit: August 07, 2017, 09:52:02 AM by Jan Gruuthuse »