Author Topic: dev branch: avidemux Cli/Qt5 2.7.0 64-bit deb on ubuntu HWE 16.04.3 LTS  (Read 2365 times)

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5602
dev branch: avidemux Cli/Qt5 2.7.0 64-bit deb on ubuntu HWE 16.04.3 LTS
« Reply #45 on: November 13, 2017, 07:11:59 AM »
5bae081            Merge branch 'master' of https://github.com/mean00/avidemux2
ubuntu HWE 16.04.3 LTS 64 bit x86 SMP, QT5, x265 version 1.9: avidemux 2.7.0 171113-64bit HWE Xenial with x265 version 1.9

build against:
- Linux 4.10.0-38-generic (linux-image-4.10.0-38-generic                4.10.0-38.42~16.04.1) <= CHANGED
- NVIDIA VDPAU Driver Shared Library  387.12 (open source) <= CHANGED

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5602
RC dev branch: avidemux Cli/Qt5 2.7.0 64-bit deb on ubuntu HWE 16.04.3 LTS
« Reply #46 on: November 14, 2017, 07:55:12 AM »
67f7dd7            [editor] Ignore container PTS if they are obviously wrong (PTS=DTS in H.264 streams with B-frames)
de6993c            [ffmpeg] Bump FFmpeg to 3.3.5

ubuntu HWE 16.04.3 LTS 64 bit x86 SMP, QT5, x265 version 1.9: avidemux 2.7.0 171114-64bit HWE Xenial with x265 version 1.9
« Last Edit: November 14, 2017, 12:33:25 PM by Jan Gruuthuse »

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5602
dev branch: avidemux Cli/Qt5 2.7.0 64-bit deb on ubuntu HWE 16.04.3 LTS
« Reply #47 on: November 16, 2017, 06:49:47 AM »
cb15849            [editor] Don't trust unreliableBFramePts(), always run checkForValidPts when adding a ref video, remove unnecessary bool var and ADM_Composer::DecodeNextPicture API changes introduced by the last commit
ubuntu HWE 16.04.3 LTS 64 bit x86 SMP, QT5, x265 version 1.9: avidemux 2.7.0 171116-64bit HWE Xenial with x265 version 1.9

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5602
dev branch: avidemux Cli/Qt5 2.7.0 64-bit deb on ubuntu HWE 16.04.3 LTS
« Reply #48 on: November 18, 2017, 09:57:41 AM »
29f1ceb            [coreMuxerFFmpeg] Try harder to avoid DTS collisions as long as we don't request rounding
ubuntu HWE 16.04.3 LTS 64 bit x86 SMP, QT5, x265 version 1.9: avidemux 2.7.0 171118-64bit HWE Xenial with x265 version 1.9

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5602
19c5714            [editor] Skip trying to fill the 2nd field PTS if the video is not interlaced
ubuntu HWE 16.04.3 LTS 64 bit x86 SMP, QT5, x265 version 1.9: avidemux 2.7.0 171118-64bit HWE Xenial with x265 version 1.9

build against:
- Linux 4.10.0-40-generic (linux-image-4.10.0-40-generic                4.10.0-40.44~16.04.1) <= CHANGED