Author Topic: Stabilitätsproblem  (Read 251 times)

AVoelp

  • Newbie
  • *
  • Posts: 2
Stabilitätsproblem
« on: August 26, 2017, 03:12:54 PM »
Habe gerade Avidemux Version 2.7 64-bit auf einem Rechner mit Windows 7 installiert (Erstinstallation - bin neu bei dieser Software).

- Videos in den Formaten AVI und MPG werden problemlos geladen

- Bei Videos im Format MP4 (die interessieren mich eigentlich am meisten) und MKV bleibt das Avidemux Videofenster schwarz und wenn man das Video abzuspielen versucht, wird es grün - oder auch wahlweise grün gestreift

- Bei WMV-Videos stürzt Avidemux ab.

Was ist da faul? Wie bekomme ich insbesondere die MP4 Videos zum Laufen?

Gruß, Andreas

eumagga0x2a

  • Hero Member
  • *****
  • Posts: 1462
Re: Stabilitätsproblem
« Reply #1 on: August 26, 2017, 04:22:25 PM »
Video-Dekodierung in Hardware mittels DXVA2 deaktivieren (funktioniert nur unter Windows 10).

AVoelp

  • Newbie
  • *
  • Posts: 2
Re: Stabilitätsproblem
« Reply #2 on: August 27, 2017, 12:01:55 PM »
... Bingo, was die Problematik MP4 / MKV betrifft - heißen Dank. Bei WMV-Dateien stürzt das Programm nach wie vor beim Laden der Datei ab (siehe Screenshots anbei).

Gruß, Andreas

eumagga0x2a

  • Hero Member
  • *****
  • Posts: 1462
Re: Stabilitätsproblem
« Reply #3 on: August 28, 2017, 07:25:08 AM »
WMV-Unterstützung ist bei Avidemux sowieso in keinem brauchbaren Zustand, abstürzen sollte das Programm aber nicht. Bitte Avidemux starten, den Crash reproduzieren und das Protokoll "admlog.txt" aus %localappdata%\avidemux\ komprimieren und an die Antwort anhängen – oder gleich ein Sample zur Verfügung stellen (z.B. bei WeTransfer hochladen).