Author Topic: How to avoid noise at the start of the videos  (Read 462 times)

eumagga0x2a

  • Hero Member
  • *****
  • Posts: 1473
Re: How to avoid noise at the start of the videos
« Reply #15 on: October 31, 2017, 12:18:00 AM »
Thank you, I could reproduce the issue with different samples a couple of times. Might be related to filler audio samples Avidemux uses to synchronise audio with video.

eumagga0x2a

  • Hero Member
  • *****
  • Posts: 1473
Re: How to avoid noise at the start of the videos
« Reply #16 on: October 31, 2017, 12:37:46 AM »
You could try adding some minor (<50 ms) negative audio shift as a workaround.

arnoldpredator

  • Newbie
  • *
  • Posts: 29
Re: How to avoid noise at the start of the videos
« Reply #17 on: November 02, 2017, 12:33:01 AM »
Thank you, I could reproduce the issue with different samples a couple of times. Might be related to filler audio samples Avidemux uses to synchronise audio with video.

So happy to read that, honestly.

I don't know exactly how to add those 50 ms, ANy tutorial anywhere?

I will try to search for it tomorrow, it is very late here.

edit:

apparently is here


https://www.hecticgeek.com/2013/02/fix-audio-video-sync-save-permanently-avidemux/
« Last Edit: November 02, 2017, 12:41:35 AM by arnoldpredator »

jan771

  • Newbie
  • *
  • Posts: 39
Re: How to avoid noise at the start of the videos
« Reply #18 on: November 02, 2017, 05:53:40 PM »
I also know this issue, had it also when cutting the beginning of TS-File recordings. I though some kind of nullyfier Filter for audio with start and stop position would be great, like black in video...

arnoldpredator

  • Newbie
  • *
  • Posts: 29
Re: How to avoid noise at the start of the videos
« Reply #19 on: November 02, 2017, 09:12:49 PM »
I also know this issue, had it also when cutting the beginning of TS-File recordings. I though some kind of nullyfier Filter for audio with start and stop position would be great, like black in video...

Let's see if some expert can tell us the reason behind it.

jan771

  • Newbie
  • *
  • Posts: 39
Re: How to avoid noise at the start of the videos
« Reply #20 on: November 05, 2017, 10:53:48 PM »
I have uploaded two files with the audio problem:

Just conversion in matroska
ToneBlobStartSource.ts
ToneBlobStartCut.mkv

cutting results in corrupted sound.
ToneCutStartSourceTS.TS
ToneCutStartSource.mkv
ToneCutStartCut.mkv

https://c.gmx.net/@334663428440331676/djXXsvFRRsaWTpYg-9jgbQ

all have different sound, although they should have the same. It might also be due to the built in audio-delay, there seem to be multiple bugs.
« Last Edit: November 06, 2017, 01:41:47 AM by jan771 »

arnoldpredator

  • Newbie
  • *
  • Posts: 29
Re: How to avoid noise at the start of the videos
« Reply #21 on: November 08, 2017, 04:25:49 PM »
I have uploaded two files with the audio problem:

Just conversion in matroska
ToneBlobStartSource.ts
ToneBlobStartCut.mkv

cutting results in corrupted sound.
ToneCutStartSourceTS.TS
ToneCutStartSource.mkv
ToneCutStartCut.mkv

https://c.gmx.net/@334663428440331676/djXXsvFRRsaWTpYg-9jgbQ

all have different sound, although they should have the same. It might also be due to the built in audio-delay, there seem to be multiple bugs.

I can't help, let's see if other people more expert understand this.