Author Topic: Crashes when opening a video (version 2.7.0)  (Read 117 times)

mau6

  • Newbie
  • *
  • Posts: 5
Crashes when opening a video (version 2.7.0)
« on: October 31, 2017, 07:44:09 AM »
Hi everyone, I'm having problems with opening a video in Avidemux, it crashes.

Below is the info about the video, the crash log is attached (I have cut it a bit in the place where a lot of similar errors were displayed so that it was less than 128Kb that is allowed to attach).

Will be grateful if someone can help me out here.


MediaInfo

Video
Format                                   : AVC
Format/Info                              : Advanced Video Codec
Format profile                           : Main@L3.1
Format settings                          : CABAC / 4 Ref Frames
Format settings, CABAC                   : Yes
Format settings, RefFrames               : 4 frames
Codec ID                                 : 7
Duration                                 : 1 min 1 s
Width                                    : 640 pixels
Height                                   : 360 pixels
Display aspect ratio                     : 16:9
Frame rate mode                          : Variable
Frame rate                               : 29.970 (30000/1001) FPS
Standard                                 : NTSC
Color space                              : YUV
Chroma subsampling                       : 4:2:0
Bit depth                                : 8 bits
Scan type                                : Progressive
Color range                              : Limited
Color primaries                          : BT.601 NTSC
Transfer characteristics                 : BT.601
Matrix coefficients                      : BT.601

Audio
Format                                   : AAC
Format/Info                              : Advanced Audio Codec
Format profile                           : LC
Codec ID                                 : 10-2
Duration                                 : 1 min 1 s
Channel(s)                               : 2 channels
Channel positions                        : Front: L R
Sampling rate                            : 48.0 kHz
Frame rate                               : 46.875 FPS (1024 SPF)
Compression mode                         : Lossy


eumagga0x2a

  • Hero Member
  • *****
  • Posts: 1473
Re: Crashes when opening a video (version 2.7.0)
« Reply #1 on: October 31, 2017, 09:41:06 AM »
In doubt a sample won't harm. Please use WeTransfer to provide it.

mau6

  • Newbie
  • *
  • Posts: 5
Re: Crashes when opening a video (version 2.7.0)
« Reply #2 on: October 31, 2017, 09:43:25 AM »

eumagga0x2a

  • Hero Member
  • *****
  • Posts: 1473
Re: Crashes when opening a video (version 2.7.0)
« Reply #3 on: October 31, 2017, 09:56:35 AM »
I meant a sample video which triggers the crash.

mau6

  • Newbie
  • *
  • Posts: 5
Re: Crashes when opening a video (version 2.7.0)
« Reply #4 on: October 31, 2017, 09:58:13 AM »
Oh, sorry I misunderstood you, here's a link to the video https://we.tl/kwEceiK2r5

eumagga0x2a

  • Hero Member
  • *****
  • Posts: 1473
Re: Crashes when opening a video (version 2.7.0)
« Reply #5 on: October 31, 2017, 10:22:36 AM »
Thanks, just to be sure: the video that triggered a crash was a flash video. This one wants to look like an AVI. Is it solely a wrong file ending?

mau6

  • Newbie
  • *
  • Posts: 5
Re: Crashes when opening a video (version 2.7.0)
« Reply #6 on: October 31, 2017, 10:24:44 AM »
Yes, it can very well be a wrong file ending, the video was downloaded from the net.

eumagga0x2a

  • Hero Member
  • *****
  • Posts: 1473
Re: Crashes when opening a video (version 2.7.0)
« Reply #7 on: October 31, 2017, 10:33:00 AM »
Thx, I should be able to look at it tonight, for now it looks like the video is corrupted (it crashes the video player on my smartphone as well).

mau6

  • Newbie
  • *
  • Posts: 5
Re: Crashes when opening a video (version 2.7.0)
« Reply #8 on: October 31, 2017, 10:38:50 AM »
OK, thank you!