Author Topic: 2.7.0 und Demuxer bei Ubuntu?  (Read 156 times)

J_H

  • Newbie
  • *
  • Posts: 2
2.7.0 und Demuxer bei Ubuntu?
« on: November 01, 2017, 07:53:11 PM »
Hallo, wir haben auf Ubuntu 17.10 Avidemux in der Version 2.7.0 installiert, die Installation lief auch problemlos durch, aber jedesmal wenn wir eine Datei öffnen (unterschiedliche Formate, bspw. MOV und MP4 Dateien also Quicktime Codec), kommt der Hinweis "Kann Demuxer für Pfad/Name.Typ nicht finden." und das Video wird in Avidemux gar nicht erst sichtbar.  Wie lässt sich dieser Fehler beheben, die Suche nach einem passenden Plugin hat leider nicht wirklich geholfen.  Für jeden Tipp wären wir dankbar.

eumagga0x2a

  • Hero Member
  • *****
  • Posts: 1473
Re: 2.7.0 und Demuxer bei Ubuntu?
« Reply #1 on: November 01, 2017, 11:26:30 PM »
Auf welche Weise und aus was für einer Quelle wurde Avidemux installiert? Ist eventuell noch eine andere Version parallel installiert?

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5602
Re: 2.7.0 und Demuxer bei Ubuntu?
« Reply #2 on: November 06, 2017, 12:06:13 PM »
Not all codecs are installed by installing avidemux debs created by building from source.

J_H

  • Newbie
  • *
  • Posts: 2
Re: 2.7.0 und Demuxer bei Ubuntu?
« Reply #3 on: November 18, 2017, 12:59:49 PM »
Hallo, haben die alte Version nochmals herunter genommen und das Programm neu installiert - erster Eindruck ist nun absolut positiv, scheint also wieder zu klappen...

Danke für die Antworten und Anregungen.