Author Topic: Avidemux for kUBUNTU 17.10  (Read 119 times)

AvideMic

  • Newbie
  • *
  • Posts: 2
Avidemux for kUBUNTU 17.10
« on: January 06, 2018, 03:07:00 PM »
I updated my system to 17.10 and from that point have an issue with Avidemux.
Unfortunately, Avidmeux is not in UBUNTU repos; therefore I used GetDeb with kUBUNTU 16.04. Now there is no GetDeb for 17.10 (artful), therefore I have the zesty-version (17.04) in sources.list:
Code: [Select]
deb http://archive.getdeb.net/ubuntu/ zesty-getdeb appsProgram is installed and runs, but opening a video-file it claims about missing demuxer.
SYNAPTIC shows, that avidemux2.6-plugins* are not installed and I tried either avidemux2.6-plugins-qt and avidemux2.6-plugins-common, but this proveds new error messages esp. about libx265-110, where I have already libx265-130.
Found a similar issue http://avidemux.org/smif/index.php?topic=18076.0, but there is nothing about their source or procedure.
Any help appreciated
Michael

eumagga0x2a

  • Hero Member
  • *****
  • Posts: 1619
Re: Avidemux for kUBUNTU 17.10
« Reply #1 on: January 06, 2018, 08:32:36 PM »
Build Avidemux yourself from the current git master:

Code: [Select]
sudo apt-get purge "avidemux*"
sudo apt-get install git
git clone https://github.com/mean00/avidemux2.git
cd avidemux2
bash createDebFromSourceUbuntu.bash

AvideMic

  • Newbie
  • *
  • Posts: 2
Re: Avidemux for kUBUNTU 17.10
« Reply #2 on: January 09, 2018, 12:30:19 PM »
Thank you, worked perfectly for me.
Michael