Author Topic: VBR sync in mp4  (Read 170 times)

GeoSlv

  • Newbie
  • *
  • Posts: 12
VBR sync in mp4
« on: January 28, 2018, 07:13:23 PM »
I've used v2.5 and 2.7 now. Have mp4 videos with VBR aac. Avidemux does not sync in the editor or in the output. Other players sync correctly.

eumagga0x2a

  • Hero Member
  • *****
  • Posts: 1667
Re: VBR sync in mp4
« Reply #1 on: January 28, 2018, 11:27:07 PM »
Please provide a sample.

GeoSlv

  • Newbie
  • *
  • Posts: 12
Re: VBR sync in mp4
« Reply #2 on: January 31, 2018, 04:26:54 AM »
Your page won't let me post a link to download the sample. Let me say that it is a stream capture. It does start with an I-frame.
V2.7 will not save more than 30sec of the clip - bug.
« Last Edit: January 31, 2018, 04:32:58 AM by GeoSlv »

eumagga0x2a

  • Hero Member
  • *****
  • Posts: 1667
Re: VBR sync in mp4
« Reply #3 on: January 31, 2018, 06:26:29 AM »
Your page won't let me post a link to download the sample.

If this is the case (I'm not aware of the latest steps to fight spam), you could have pasted the link into the attached text file which is useless without the sample.

Quote
V2.7 will not save more than 30sec of the clip - bug.

Please compress and attach admlog.txt resulting from loading and saving the video then.

GeoSlv

  • Newbie
  • *
  • Posts: 12
Re: VBR sync in mp4
« Reply #4 on: January 31, 2018, 08:37:42 AM »
link included
I started the sample right at the start, it takes ~1:30 to get to lip-sync.
« Last Edit: January 31, 2018, 08:41:44 AM by GeoSlv »

eumagga0x2a

  • Hero Member
  • *****
  • Posts: 1667
Re: VBR sync in mp4
« Reply #5 on: February 10, 2018, 09:52:44 AM »
Thank you for the sample. Both mpv and ffplay play the sample with severe A/V desync (audio far behind the video), exactly like Avidemux. Will look at it closer at a later time.