Author Topic: Sound comes out woffley in converting mkv to avi?  (Read 135 times)

BPak

  • Newbie
  • *
  • Posts: 5
Sound comes out woffley in converting mkv to avi?
« on: May 19, 2018, 10:40:03 PM »
Having trouble with sound when converting a MKV file to an AVI file. The sound plays but there is a 'woffly' noise throughout the sound.
I notice it uses AAC and 24000 Hz which is not normally what I see in most videos.
What change do I need to make to fix the sound?
Thanks for any help!

Using Avidemux 2.7.0

Video Output -
Mpeg4 ASP (xvid4)
Configure - Two Pass - Video Size
Target video size (MB) 500
Use XVID Ticked

Filters - swsResize -
Round to Nearest Multiple of 16 - ticked
Resize Method: Bicubic

Audio Output -
MP3 (lame)

Filters - Remix: ticked
Mixer: Dolby Pro Logic

Output Format - AVI Muxer

Properties of the MKV file
=====================================================
Video
=====================================================
Codec 4CC:      AVC1
Image Size:      1280 x 720
Aspect Ratio:      1:1 (1:1)
Frame Rate:      29.960 fps
=====================================================
Audio
=====================================================
Codec:         AAC
Channels:      Stereo
Bitrate:      16000 Bps / 128 kbps
Frequency:      24000 Hz
Total Duration:      00:49:06.437
=====================================================


eumagga0x2a

  • Hero Member
  • *****
  • Posts: 2016
Re: Sound comes out woffley in converting mkv to avi?
« Reply #1 on: May 19, 2018, 11:03:50 PM »
Please try with the latest nightly first. If the issue persists and the source MKV is innocuous enough, please provide it as a sample. If this is impossible, please post MediaInfo output for both source and target videos.