Avidemux Forum

Participate => Avidemux Wiki => Topic started by: Wernou on November 14, 2019, 08:53:09 am

Title: Sound not detected
Post by: Wernou on November 14, 2019, 08:53:09 am
Hi. I'm looking for some help. I imported a video file in Avidemux (2.7.5 instaled on winndows 10) and the sound is not detected (0 track are showing). I post the mediainfo detail about the sound track. Do i miss some codec or plugin in avidemux to display this track ? Ty for the answers, have a good day :)
Title: Re: Sound not detected
Post by: eumagga0x2a on November 14, 2019, 12:02:25 pm
Could you please provide a sample via WeTransfer, Mega, Dropbox, Google Drive or an equivalent service?
Title: Re: Sound not detected
Post by: Wernou on November 14, 2019, 07:10:32 pm
Yes ofc. Here you have a 16s sample of the video : https://drive.google.com/file/d/1JaOWWgf8bRinhdSub2FEXFrLxzr6CgB-/view?usp=sharing  (Google drive)
Title: Re: Sound not detected
Post by: eumagga0x2a on November 14, 2019, 08:13:36 pm
Thank you, should be fixed by [demuxers/MpegTS] Add ES type for DTS XLL (https://github.com/mean00/avidemux2/commit/59c11947d07fead588336a4b75a73fc2681711a0).
Title: Re: Sound not detected
Post by: Wernou on November 14, 2019, 08:55:20 pm
Ty for your answer eumagga  but now i feel a little ashamed. i have literally no clue of what i have to do with the github  link your give me :p. Should i find a specific file and make the same changes your done ? or is there some download to do ?
Title: Re: Sound not detected
Post by: eumagga0x2a on November 14, 2019, 10:18:15 pm
The link points to the code change which is supposed to fix the issue. Future Avidemux nightly builds (https://avidemux.org/nightly/) (except of 32 bits builds for Windows for now) will have this fix incorporated.

https://avidemux.org/smif/index.php/topic,12716.msg86865.html#msg86865