September 18, 2020, 11:43:40 pm

News:

--


Avidemux won't start/run

Started by lola, March 05, 2012, 04:39:02 pm

Previous topic - Next topic

lola

I installed Avidemux on 64-bit Win7, but it wonââ,¬â,,¢t start. There were no errors during the installation and no errors are given when I try to run it. But it just wonââ,¬â,,¢t start. Iââ,¬â,,¢ve restarted my computer, re-installed the software (using both the installer and the .zip file), but nothing.

Any ideas how I can get it running? I'm new to video editing software, so I really don't know where  the problem could be.

Agent_007

Did you try 32 bit or 64 bit versions?
I am away between 15th of May - 15th of June. (yes, I am playing D3)

lola

Quote from: Agent_007 on March 05, 2012, 06:07:43 pm
Did you try 32 bit or 64 bit versions?


I tried all the Windows versions, 32-bit and 64-bit. None of them work.

Jan Gruuthuse

If you have zonealarm installed or similar software: uninstall and see if avidemux works? users reported this could be a problem?

nibbles

Tell us where Avidemux logs on Win 7.  I assumed it was Event Monitor, but did someone mention a text log somewhere?

UncleBeer

I'm seeing this as well on Win7 64.  I've tried both 32 and 64 builds, and turned off Zone Alarm too.   Surely this can be made to work . . . ?

Jan Gruuthuse

March 10, 2012, 09:30:10 am #6 Last Edit: March 10, 2012, 09:32:30 am by Jan Gruuthuse
uninstall zonealarm, switching off not good enough.

UncleBeer

Thanks Jan!   That was it.    :)