Author Topic: Avidemux only opens part of large file  (Read 3547 times)

Thrane

  • Newbie
  • *
  • Posts: 3
Avidemux only opens part of large file
« on: April 29, 2012, 08:13:59 AM »
Hi

I'm pretty new to Avidemux, but it seems to be the right tool for me.
The problem I'm having is that it only opens a part of a 7 gb AVI file?
The movie is more than 2 hours, but the part in Avidemux is only 18 minutes...

Any suggestions on solving this?
Thanks!


Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 6051
Re: Avidemux only opens part of large file
« Reply #1 on: April 29, 2012, 08:34:57 AM »
If the .avi itself is in parts, don't let the program load the additional parts. Append each part sequential after loading the 1st part from the menu.

Agent_007

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3163
Re: Avidemux only opens part of large file
« Reply #2 on: April 29, 2012, 09:01:13 AM »
And if it is a single file, you could try remux the file before you open it with AVIdemux.
I am away between 15th of May - 15th of June. (yes, I am playing D3)

Thrane

  • Newbie
  • *
  • Posts: 3
Re: Avidemux only opens part of large file
« Reply #3 on: April 29, 2012, 09:33:20 AM »
Thanks!
It's one large file...
Which app should I use for remux?

Tried vDub MP3 Freeze, but when I save I still only get a 1 gb file out...

EDIT:
Seems like the avi is actually in parts, but I only have one file? Where are these parts?
« Last Edit: April 29, 2012, 09:42:19 AM by Thrane »

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 6051
Re: Avidemux only opens part of large file
« Reply #4 on: April 29, 2012, 10:28:43 AM »
sometimes these are like this .avi .001 .002 .003 .004  (approx. 2 GB in size) adding each part should increase the playing time in avidemux.
If these where packaged in archive files (zip, rar, ...) try with tool like 7zip to unpack these. http://www.7-zip.org/

Thrane

  • Newbie
  • *
  • Posts: 3
Re: Avidemux only opens part of large file
« Reply #5 on: April 29, 2012, 10:34:57 AM »
I only have one large file, so this seems weird...

But now I have ripped the Blu-ray in MKV and don't have any issues with that.

Thanks for helping out!