Author Topic: feedback on 2.6 r7915  (Read 1994 times)

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 6060
feedback on 2.6 r7915
« on: May 02, 2012, 05:36:35 AM »
while compiling on ubuntu this message passes in terminal in ** GTK **
Building buildGtk from ../avidemux/gtk with EXTRA=<>, DEBUG=<>
Quote
-- Configuring done
CMake Warning at CMakeLists.txt:67 (ADD_EXECUTABLE):
  Cannot generate a safe linker search path for target avidemux3_gtk because
  files in some directories may conflict with libraries in implicit
  directories:

    link library [libADM_coreScriptSpiderMonkey.so] in /usr/lib may be hidden by files in:
      /home/jan/avidemux_2.6_branch_mean/install/usr/lib
    link library [libADM_coreScriptPython.so] in /usr/lib may be hidden by files in:
      /home/jan/avidemux_2.6_branch_mean/install/usr/lib

  Some of these libraries may not be found correctly.


CMake Warning at CMakeLists.txt:67 (ADD_EXECUTABLE):
  Cannot generate a safe runtime search path for target avidemux3_gtk because
  files in some directories may conflict with libraries in implicit
  directories:

    runtime library [libADM_coreScriptSpiderMonkey.so] in /usr/lib may be hidden by files in:
      /home/jan/avidemux_2.6_branch_mean/install/usr/lib
    runtime library [libADM_coreScriptPython.so] in /usr/lib may be hidden by files in:
      /home/jan/avidemux_2.6_branch_mean/install/usr/lib

  Some of these libraries may not be found correctly.

when starting 2.6  QT, terminal shows:
Quote
[ADM_ve6_plugin] Scanning directory /usr/lib/ADM_plugins6/videoEncoders/
Unable to load [copyADM]: copyADM: cannot open shared object file: No such file or directory
[videoEncoder6]Symbol loading failed for copyADM

just to let you know

zakk

  • Hero Member
  • *****
  • Posts: 623
Re: feedback on 2.6 r7915
« Reply #1 on: May 02, 2012, 10:05:01 AM »
+ reencoding audio creates desynchronizations again  :(.

nibbles

  • Sr. Member
  • ****
  • Posts: 292
Re: feedback on 2.6 r7915
« Reply #2 on: May 02, 2012, 11:13:03 AM »
@Jan, did you uninstall 2.6 before you built it again?
The copyADM thing you can ignore.  It's not a problem.

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 6060
Re: feedback on 2.6 r7915
« Reply #3 on: May 02, 2012, 12:11:49 PM »
Will uninstall 2.6 next release (after r7916). Had some issues with some ppa: desktop not being stable on 12.04. Loosing pixels on progress bar, and so on. Seems to be sorted now.