September 20, 2020, 02:57:19 pm

News:

--


sincronizzazione

Started by g.natalino, January 27, 2013, 07:05:14 pm

Previous topic - Next topic

g.natalino

Ciao a tutti, o un problema con la sincronizzazione in avidemux, e l'ultima versione e anche la prima usata da me.
Importo dei film con estensione ts, dopo aver tolto la pubblicità, li trasformo sempre nello stesso formato con l'impostazioni di video output e audio output in copy, il output format in avi Muxer e quando do il nome al file da salvare scrivo anche l'estensione .ts.
O il problema che nel riprodurre i filmati, li vedo vine riprodotto come quando che ci fosse l'avanzamento veloce, non proprio nella stessa consistenza ma più veloce del normale. Se qualcuno che riesce a darmi qualche consiglio per risolvere il problema.
Grazie.

Jan Gruuthuse

Assicurarsi di utilizzare Avidemux 2.6.1 Nightly Build. Per le finestre utilizzando un versione a 32 bit. http://avidemux.org/nightly/ . 64-bit robot costruzione è rotto. Non salvare in avi, il contenitore più recente:. Formato di output Muxer mp4v2 o mkv. Con copia per video e audio.
Non dovreste avere problemi di audio utilizzando questi. Scusate se la traduzione è dispari: google tradotto.

g.natalino

Ciao Jan Gruuthuse, scusami se non sono riuscito a risponderti prima, o preso nota dei consigli che mi ai scritto, appena riesco provo e ti faggio sapere come e andata.
grazie per il tuo interessamento.

macduke

Ma che succede? Vedo qualche post in italiano (scorretto, come tradotto da Google)....

What's happening? I see some post in italian (translated not correctly as it has been done using Google...)...

Jan Gruuthuse

Quote from: Jan Gruuthuse on January 28, 2013, 10:50:37 am
Scusate se la traduzione è dispari: google tradotto.

I'm telling it is google translation, I'm not pretending I can read or write Italian. What else do you expect? Even my English is bad. Don't have a master degree in foreign languages. I'm not even native English speaking. If that is a problem?

g.natalino

Ciao, eccomi qua finalmente sono riuscito a fare le prove che Jan Gruuthuse mi a consigliato, con il primo video che ho fatto la sincronizzazione sia video che audio e ottima.
Con il secondo o riscontrato questo problema - Too short. The video has been saved but seems to be incomplete - la finestra di errore e apparsa a un quarto di processo.

Jan Gruuthuse

Se il video è. Estensione avi con codice H.264 video e si sta cercando di salvare mp4v2? Video della macchina fotografica? Prova con il formato di uscita: Mpeg-TS Muuxer (ff) con copia per video e audio.

macduke

Quote from: Jan Gruuthuse on January 31, 2013, 03:31:34 pm
Quote from: Jan Gruuthuse on January 28, 2013, 10:50:37 am
Scusate se la traduzione è dispari: google tradotto.

I'm telling it is google translation, I'm not pretending I can read or write Italian. What else do you expect? Even my English is bad. Don't have a master degree in foreign languages. I'm not even native English speaking. If that is a problem?

Ah, now it's clear. I was not commenting your italian, of course... I was only surprised to see a discussion in italian. 
???

Jan Gruuthuse

Cercare di aiutare dove è possibile, a volte aiuta, altre volte non funziona. Try to help where it is possible, sometimes it, helps other times it doesn't work.