Author Topic: Summary from admlog (problem with Auto adding index)  (Read 2209 times)

aviD

  • Newbie
  • *
  • Posts: 3
Summary from admlog (problem with Auto adding index)
« on: November 18, 2013, 02:03:56 PM »
Avidemux try to make an index although the are no further files with sequential file name. Here is a summary from the admlog:

Quote
[HandleAction]
...
************ OPEN_VIDEO **************
[TS Demuxer] Probing...
[checkMarker] [Ts Demuxer] Sync ok :26 Sync ko :1489
[checkMarker] [Ts Demuxer] Sync ok :23 Sync ko :1566
[detectTs] [TS Demuxer] Not a TS file
 [TS Demuxer] Not a ts file
 [avsProxy] Cannot open that
 [flvHeader] Cannot open that
 [mkvHeader] Cannot open that
Match ftyp
 [MP4]MP4/MOV/3GP file detected...
 [mxfHeader] Cannot open that (20000000)
 [openDML] Cannot open that
 [picHeader] Cannot open that
 [asfHeader] Cannot open that
 match :119 / 455 (probeSize:1048576)
[PSDemuxer] Creating index..
[MpegPS] Probing audio for F:/.../00.MP4
Checking if there are several files...
left:<F:/.../00>, right=<.MP4>,base=551,digit=4

Auto adding:
Using %04d as match string
Checking F:/.../00.MP4
 file 1: F:/.../00.MP4, size: 1561233576
Checking F:/.../01.MP4
 file: F:/.../01.MP4 not found.
 found 1 files
Done
[DmxPS] Packet too big -1 vs 102400
[DmxPS] Packet too big -1 vs 102400
[DmxPS] Packet too big -1 vs 102400
[DmxPS] Packet too big -1 vs 102400
[DmxPS] Packet too big -1 vs 102400
[DmxPS] Packet too big -1 vs 102400
...

Who can help me to disable the "Auto adding" function? I'm frustrating.

rboy

  • Newbie
  • *
  • Posts: 2
Re: Summary from admlog (problem with Auto adding index)
« Reply #1 on: February 02, 2014, 10:00:56 AM »
Did you figure this out? I'm facing the same issue with the CLI version