Author Topic: [patch] add SETTINGS to -DPLUGIN_UI ERROR array  (Read 545 times)

sl1pkn07

  • Full Member
  • ***
  • Posts: 101
[patch] add SETTINGS to -DPLUGIN_UI ERROR array
« on: August 07, 2016, 06:15:07 PM »
Code: [Select]
diff --git a/avidemux_plugins/CMakeLists.txt b/avidemux_plugins/CMakeLists.txt
index ee7148c..eb34e95 100644
--- a/avidemux_plugins/CMakeLists.txt
+++ b/avidemux_plugins/CMakeLists.txt
@@ -61,7 +61,7 @@ SET(DO_CLI    0)
 SET(DO_SETTINGS    0)
 
 IF (NOT PLUGIN_UI)
- MESSAGE(FATAL_ERROR "Please add -DPLUGIN_UI=[ALL|QT4|GTK|CLI|COMMON]")
+ MESSAGE(FATAL_ERROR "Please add -DPLUGIN_UI=[ALL|QT4|GTK|CLI|COMMON|SETTINGS]")
 ENDIF (NOT PLUGIN_UI)
 
 if(PLUGIN_UI MATCHES "ALL")

SETTINGS is a -DPLUGIN_UI option, but if set none of the options, the error message show all options less SETTINGS

this patch add SETTINGS to -DPLUGIN_UI error message

greetings