December 09, 2021, 12:35:43 AM

News:

--


Des tutos a la pelle en francais

Started by mean, November 12, 2005, 08:09:39 PM

Previous topic - Next topic

mean


G-rom

Hop moi je voulais faire partager un tuto bien fait (merci aux relecteurs :P )pour ceux qui sont sous ubuntu comme moi;

http://doc.ubuntu-fr.org/applications/avidemux

par contre n\'oubliez pas de vérifier à la fin de votre ./configure que vous avez un \"yes\" à tous les codecs dont vous aurez l\'usage, sinon et bien ouvrez votre synaptic et installez les, libxvidcore4 et libxvidcore4-dev notamment  pour le xvid, libvorbis-dev pour le ogg et ce lien http://doc.ubuntu-fr.org/applications/avidemux pour le x264, prenez le tarball du jour ./configure && make && sudo make install et voilà le tour est joué ;)

PS: dsl si ça fait doublons, c\'est pas que je le trouve plus clair et mieux présenté mais euh... quoique.. enfin si :lol:

mean

Un wiki avec des docs sur avidemux tres bien faites, jolies, claires et tout
http://fr.lprod.org/wiki/doku.php?id=video:avidemux

J\'aime beaucoup.

Serge

Bonjour à tous

Et compliments pour le prog. qui a l\'air plutôt intuitif et confortable à utiliser.
J\'écris \" plutôt\" car j\'ai un soucis bizarre et tenace à vous soumettre:
J\'espère être avant tout dans la bonne section du forum; je suis un nouveau venu et je n\'aie pas eu le temps de me repérer comme il se doit.
Voila le problème: je suis sous XP Pro SP2 version Italian et il m\'est absolument impossible d\'avoir l\'interface d\'AviDemux en Français. J\'ai téléchargé la bonne version  (windows-Français) chez clubic (j\'aie essayé plusieurs versions, toutes estampillées \"Français\" et rien à faire: je me retrouve toujours avec l\'interface en anglais. Pas d\'options langues dans les préfs,je ne sais pas quoi faire: ou quelque chose d\'évident m\'échappe ou  ma config de XP n\'est pas compatible? Bizarre; 30% de mes progs tournent avec l\'interface Française sans soucis. Dois-je faire une manip particulière? ( J\'ai vu dans un sous-dossier du dossier \"share\" une référence à un file \"FR\"  mais je ne sais pas qu\'en faire ).
Si vous pouviez m\'éclairer, c\'est vraiment la première fois qu\'un truc comme ça m\'arrive. D\'avance merci.
Serge


six92

Quote from: mean on November 12, 2005, 08:09:39 PM
Les tutos de cyrille, succints mais plein de sujets abord�s :

http://www.debutgland.org/viewtopic.php?pid=12599#p12599

Le nom de domaine n'est plus valide,   il est à vendre...