Author Topic: Trouble with Avidemux on Debian  (Read 275 times)

uthappam

  • Newbie
  • *
  • Posts: 9
Trouble with Avidemux on Debian
« on: June 15, 2018, 01:51:12 PM »
I have been using Avidemux, mainly on Debian, for several years: but some days ago it became unusable. Dragging the slider now does nothing and the row of controls at the bottom is greyed out. I have removed and reinstalled the package a couple of times but the problem remains. Avidemux 2.6.20-dmo3 and Debian 9.

eumagga0x2a

  • Hero Member
  • *****
  • Posts: 2058
Re: Trouble with Avidemux on Debian
« Reply #1 on: June 15, 2018, 02:20:18 PM »
Only 2.7.1 and later are supported.

BTW, navigation controls are enabled only if a video is loaded.

uthappam

  • Newbie
  • *
  • Posts: 9
Re: Trouble with Avidemux on Debian
« Reply #2 on: June 15, 2018, 03:01:54 PM »
The repositories have 2.6.20. When I re-installed it a while back, it worked.  :)

eumagga0x2a

  • Hero Member
  • *****
  • Posts: 2058
Re: Trouble with Avidemux on Debian
« Reply #3 on: June 15, 2018, 03:18:35 PM »
You might try renaming (or deleting) ~/.avidemux

It should be pretty easy to build the current Avidemux on Debian as well, have a lood at https://github.com/mean00/avidemux2/blob/master/createDebFromSourceUbuntu.bash

uthappam

  • Newbie
  • *
  • Posts: 9
Re: Trouble with Avidemux on Debian
« Reply #4 on: June 15, 2018, 03:29:53 PM »
Sorry for not being clear. By "a while back" I meant a few minutes. That is to say, 2.6.20 is now working. However, I shall go to the link you have sent. Thank you.

eumagga0x2a

  • Hero Member
  • *****
  • Posts: 2058
Re: Trouble with Avidemux on Debian
« Reply #5 on: June 15, 2018, 03:33:39 PM »
Nice to hear about the spontaneous healing.

The repositories have 2.6.20.

http://www.deb-multimedia.org/pool/main/a/avidemux-dmo/avidemux-dmo contains builds for the 2.7.1 release. Please note that it disables non-applicable controls (navigation buttons while no video is loaded, the "filters" button while in copy mode etc.) as well.

uthappam

  • Newbie
  • *
  • Posts: 9
Re: Trouble with Avidemux on Debian
« Reply #6 on: June 15, 2018, 03:59:44 PM »
2.7.1 demanded files which I would have had to search for -- so I went back to 2.6.2. Thank you for your help.