Author Topic: Avidemux App-Image 2.7.1v2, libGLU.so.1 missing?  (Read 192 times)

Laui

  • Newbie
  • *
  • Posts: 8
Avidemux App-Image 2.7.1v2, libGLU.so.1 missing?
« on: November 13, 2018, 07:10:48 PM »
Hi,
under Lubuntu 18.04 64bit
first
Code: [Select]
chmod +x avidemux_2.7.1v2.appImagethan
Code: [Select]
./avidemux_2.7.1v2.appImagecomes an error message
Code: [Select]
/tmp/.mount_nnKwK4/usr/bin/avidemux3_portable: error while loading shared libraries: libGLU.so.1: cannot open shared object file: No such file or directory
/home/user/Downloads
Anybody know this problem?

eumagga0x2a

  • Moderator
  • Hero Member
  • *****
  • Posts: 2290
Re: Avidemux App-Image 2.7.1v2, libGLU.so.1 missing?
« Reply #1 on: November 13, 2018, 08:30:39 PM »
Usually, libGLU is present on Linux installs so that it should not be necessary to include it into the appImage. What does

Code: [Select]
dpkg -l 'libglu*'
report? If libGLU is not installed, you should be able to do it by

Code: [Select]
sudo apt-get update
sudo apt-get install libglu1-mesa

Laui

  • Newbie
  • *
  • Posts: 8
Re: Avidemux App-Image 2.7.1v2, libGLU.so.1 missing?
« Reply #2 on: November 15, 2018, 10:56:53 PM »
Thanks, now it works :)