Author Topic: From 2.7.2 can't save Custom configuration  (Read 431 times)

bodikris

  • Newbie
  • *
  • Posts: 2
From 2.7.2 can't save Custom configuration
« on: April 02, 2019, 10:28:55 AM »
Hello developers,
I am nominal user, usually at Windos 10 x64. I found this problem:
From vesion 2.7.2, can't save my profile in configuration window. In section Video Output, from dropdown menu I choose 'Mpeg4 AVC (x264)'. Next when I click 'Configure' button it is opend window 'x264 Configuration'. Then I choose my configuration and click 'Save As' but nothing is saving. On version 2.7.1 - working.

eumagga0x2a

  • Moderator
  • Hero Member
  • *****
  • Posts: 3186
Re: From 2.7.2 can't save Custom configuration
« Reply #1 on: April 02, 2019, 11:22:36 AM »
This is a known VC++-only issue, discovered post-release for 2.7.3, unfortunately. Please use the MinGW 2.7.2 release build (r190310) from https://avidemux.org/nightly/win64/ for now.

bodikris

  • Newbie
  • *
  • Posts: 2
Re: From 2.7.2 can't save Custom configuration
« Reply #2 on: April 02, 2019, 02:55:29 PM »
Thanks!

TCmullet

  • Full Member
  • ***
  • Posts: 134
Re: From 2.7.2 can't save Custom configuration
« Reply #3 on: July 29, 2019, 04:38:19 PM »
Does this explain why when I did x264 encodes with 2.7.1, saved the config, then switched to 2.7.3, and now my config does not appear in the list of configs available to me?  (NO configs are listed.)  Does this mean I have to go back to my 2.7.1 to use the config??

eumagga0x2a

  • Moderator
  • Hero Member
  • *****
  • Posts: 3186
Re: From 2.7.2 can't save Custom configuration
« Reply #4 on: July 30, 2019, 05:22:34 AM »
No, forward to 2.7.4, either VC++ or MinGW, currently disguised as nightly, but the chances are that it will be declared as release without code changes apart from flipping the release flag.