Author Topic: 2.7.3 pluginSettings path  (Read 305 times)

tai

  • Newbie
  • *
  • Posts: 1
2.7.3 pluginSettings path
« on: May 07, 2019, 08:24:28 PM »
I just downloaded and installed 2.7.3 on Windows 10 today and there is a problem with the pluginSettings path having a double backslash causing the lookup to fail. Has this been fixed?

[ADM_pluginSystemPath] 19:29:08-536 System Plugin preset path : C:\Program Files\Avidemux 2.7 VC++ 64bits\plugins\pluginSettings\\x264\3
[ADM_pluginGetPath] 19:29:08-536 Plugin preset path : C:\Users\tai\AppData\Roaming\avidemux\pluginSettings\\x264\3
[ADM_pluginInstallSystem] 19:29:08-536 Looking for file .json in folder C:\Program Files\Avidemux 2.7 VC++ 64bits\plugins\pluginSettings\\x264\3
[buildDirectoryContent] 19:29:08-536 Cannot list content of C:\Program Files\Avidemux 2.7 VC++ 64bits\plugins\pluginSettings\\x264\3
[ADM_pluginInstallSystem] 19:29:08-536 Found 0 files
[ADM_pluginGetPath] 19:29:08-537 Plugin preset path : C:\Users\tai\AppData\Roaming\avidemux\pluginSettings\\x264\3
[buildDirectoryContent] 19:29:08-537 Cannot list content of C:\Users\tai\AppData\Roaming\avidemux\pluginSettings\\x264\3
[x264Dialog::saveAsButton_pressed] 19:33:33-736 Using 1280
[ADM_pluginGetPath] 19:33:47-215 Plugin preset path : C:\Users\tai\AppData\Roaming\avidemux\pluginSettings\\x264\3
[buildDirectoryContent] 19:33:47-215 Cannot list content of C:\Users\tai\AppData\Roaming\avidemux\pluginSettings\\x264\3

eumagga0x2a

  • Moderator
  • Hero Member
  • *****
  • Posts: 3302
Re: 2.7.3 pluginSettings path
« Reply #1 on: May 07, 2019, 09:57:57 PM »
there is a problem with the pluginSettings path having a double backslash causing the lookup to fail.


Double backslash was not the reason for this bug.

Quote
Has this been fixed?

Yes (the bug, not the harmless double backslash), please use the latest nightly.