Author Topic: Sound not detected  (Read 278 times)

Wernou

  • Newbie
  • *
  • Posts: 3
Sound not detected
« on: November 14, 2019, 08:53:09 AM »
Hi. I'm looking for some help. I imported a video file in Avidemux (2.7.5 instaled on winndows 10) and the sound is not detected (0 track are showing). I post the mediainfo detail about the sound track. Do i miss some codec or plugin in avidemux to display this track ? Ty for the answers, have a good day :)

eumagga0x2a

  • Moderator
  • Hero Member
  • *****
  • Posts: 3476
Re: Sound not detected
« Reply #1 on: November 14, 2019, 12:02:25 PM »
Could you please provide a sample via WeTransfer, Mega, Dropbox, Google Drive or an equivalent service?

Wernou

  • Newbie
  • *
  • Posts: 3
Re: Sound not detected
« Reply #2 on: November 14, 2019, 07:10:32 PM »
Yes ofc. Here you have a 16s sample of the video : https://drive.google.com/file/d/1JaOWWgf8bRinhdSub2FEXFrLxzr6CgB-/view?usp=sharing  (Google drive)

eumagga0x2a

  • Moderator
  • Hero Member
  • *****
  • Posts: 3476
Re: Sound not detected
« Reply #3 on: November 14, 2019, 08:13:36 PM »
Thank you, should be fixed by [demuxers/MpegTS] Add ES type for DTS XLL.

Wernou

  • Newbie
  • *
  • Posts: 3
Re: Sound not detected
« Reply #4 on: November 14, 2019, 08:55:20 PM »
Ty for your answer eumagga  but now i feel a little ashamed. i have literally no clue of what i have to do with the github  link your give me :p. Should i find a specific file and make the same changes your done ? or is there some download to do ?

eumagga0x2a

  • Moderator
  • Hero Member
  • *****
  • Posts: 3476
Re: Sound not detected
« Reply #5 on: November 14, 2019, 10:18:15 PM »
The link points to the code change which is supposed to fix the issue. Future Avidemux nightly builds (except of 32 bits builds for Windows for now) will have this fix incorporated.

https://avidemux.org/smif/index.php/topic,12716.msg86865.html#msg86865