September 23, 2020, 02:54:52 am

News:

--


Codec HEVC x265 KO ??

Started by joe.satriani, February 12, 2020, 09:58:19 pm

Previous topic - Next topic

joe.satriani

Bonsoir,
J'ai voulu essayer le codec HEVC x265 avec Avidemux dans sa version 2.7.4 pour Windows 32 bits, mais ça me pète à la gueule   :o



Est-ce un problème isolé ou généralisé avec ce codec ?

Merci

eumagga0x2a

C'est plutôt un problème avec l'audio. Essayez la dernière version nightly https://avidemux.org/nightly/win32/ svp. Si le problème persiste, compressez et téléchargez le fichier journal admlog.txt (%localappdata%\avidemux\admlog.txt).



joe.satriani

Quote from: eumagga0x2a on February 12, 2020, 11:38:29 pm
C'est plutôt un problème avec l'audio. Essayez la dernière version nightly https://avidemux.org/nightly/win32/ svp. Si le problème persiste, compressez et téléchargez le fichier journal admlog.txt (%localappdata%\avidemux\admlog.txt).


Merci. Je vais essayer avec une version plus récente.
Cependant, je serais surpris que cela vienne de l'audio, car j'ai conservé le même codec AAC (lav) que j'utilisais (avec succès) avec le x264 ...

eumagga0x2a

Ni HEVC ni AAC ne devraient poser problème. Eh bien, cela s'applique à la branche principale (git master). Est-ce que votre Windows est 32 bits? Les versions 32 bits sont basées sur la branche "legacy-compat" afin de pouvoir fonctionner sous Windows XP et sont pour la plupart non testées. Les utilisateurs doivent choisir des versions 64 bits dans la mesure du possible.

joe.satriani

Quote from: eumagga0x2a on February 13, 2020, 08:52:25 am
Ni HEVC ni AAC ne devraient poser problème. Eh bien, cela s'applique à la branche principale (git master). Est-ce que votre Windows est 32 bits? Les versions 32 bits sont basées sur la branche "legacy-compat" afin de pouvoir fonctionner sous Windows XP et sont pour la plupart non testées. Les utilisateurs doivent choisir des versions 64 bits dans la mesure du possible.


J'ai un windows7 familial en 64 bits, mais j'avais installé la version 32bits car la 64 ne démarrait pas ...

eumagga0x2a

Quote from: joe.satriani on February 13, 2020, 09:35:18 am
J'ai un windows7 familial en 64 bits, mais j'avais installé la version 32bits car la 64 ne démarrait pas ...


C'était un problème avec les versions VC++ résolues depuis longtemps. Veuillez utiliser une version 64 bits svp.

MinGW: https://avidemux.org/nightly/win64/
Microsoft Visual Studio (VC++): https://avidemux.org/nightly/vsWin64/

joe.satriani

Quote from: eumagga0x2a on February 13, 2020, 09:49:25 am
Quote from: joe.satriani on February 13, 2020, 09:35:18 am
J'ai un windows7 familial en 64 bits, mais j'avais installé la version 32bits car la 64 ne démarrait pas ...


C'était un problème avec les versions VC++ résolues depuis longtemps. Veuillez utiliser une version 64 bits svp.

MinGW: https://avidemux.org/nightly/win64/
Microsoft Visual Studio (VC++): https://avidemux.org/nightly/vsWin64/


Merci, en effet ça marche mieux dans sa version originale ...