Main Menu

Install error with v2.8.1 in Win 11

Started by glennman, October 19, 2022, 07:13:45 PM

Previous topic - Next topic


I am trying to install Avidemux_2.8.1VC++64bits in Windows 11.
It gets to almost the end, then pops up an error, then uninstalls itself.
Here is what the installation log says:

[46762] Writing maintenance tool: "C:\\Program Files\\Avidemux/Uninstall Avidemux VC++"
[46765] Created critical message box "installationError": "Error", "Cannot open file \"\" for writing: The system cannot find the path specified."
[52663] ROLLING BACK operations= 27

I tried running the installer as Administrator, and it did not help.
Any ideas?


I do not run Windows, but I think there is 2.8.2 version out, give it a try.


I wouldn't expect any change from using a VC++ build of 2.8.2, but using a MinGW build (2.8.2 when possible,  as it fixes a crash in the MPEG-TS demuxer), either NSIS- or especially ZIP-packaged, might (should) have a different outcome.


I tried Avidemux_2.8.2 VC++ 64bits 221015 from the nightly builds and it worked.
The only versions I saw were all VC++. I did not see any for MinGW.


Windows 11 remains a mystery. Nothing changed installer-wise between 2.8.1 and 2.8.2.

MinGW = "win64"