Author Topic: Passthrough  (Read 595 times)

bobmane

  • Newbie
  • *
  • Posts: 3
Passthrough
« on: February 20, 2018, 03:10:03 AM »
Hello
My issue is I have a .mov that I upload to YouTube and once uploaded the audio only works in part of the video. It was created with QT so I assume that is why.

I am hoping to just Copy the audio and video in a lossless way and in any format that YouTube will take. I tried a few settings like just selecting Copy + Copy and MP4 output but I have not tried a full render yet because my 853X480 .mov is displaying as 4:3 and getting rendered as 4:3

I tried choosing 16:9 but it forced Mkv output? 

bobmane

  • Newbie
  • *
  • Posts: 3
Re: Passthrough
« Reply #1 on: February 20, 2018, 06:16:23 PM »
here are before and after pics. I set Video and audio to Copy and chose MP4 output. dont see a way to force 16:9 plus have only copy selected??

eumagga0x2a

  • Hero Member
  • *****
  • Posts: 1900
Re: Passthrough
« Reply #2 on: February 20, 2018, 11:23:54 PM »
To be able to force display aspect ratio in the MP4 muxer, you must use a recent nightly build.

bobmane

  • Newbie
  • *
  • Posts: 3
Re: Passthrough
« Reply #3 on: February 23, 2018, 02:36:50 AM »
great latest build worked - but about a minute into video has errors video. any solutions?

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 5890
Re: Passthrough
« Reply #4 on: February 23, 2018, 07:14:17 AM »
Error in video? like signal brake whilst recording (dvb-t, ...)
You do process video on the system hard disk and not on USB device or over network? Hardware bottleneck?
You did edit video and not made the cuts on Key-frame? (selectable with up/down arrow keyboard)
Something else happened and you did not provide enough details of your workflow. So we don't understand why.
« Last Edit: February 23, 2018, 07:39:41 AM by Jan Gruuthuse »

eumagga0x2a

  • Hero Member
  • *****
  • Posts: 1900
Re: Passthrough
« Reply #5 on: February 23, 2018, 08:18:56 AM »
Are these artifacts in the saved copy only or already present in the source? If the former, please run Avidemux from the terminal:

Code: [Select]
/Applications/Avidemux_2.7.0.app/Contents/MacOS/Avidemux2.7 > ~/Desktop/admlog.txt
Load the source video, perform the steps necessary to produce the saved copy, then compress and attach the resulting admlog.txt.zip from desktop to your reply.

If the latter, nothing can be done except of deleting the entire GOP with some reference frames missing which presumably causes these artifacts.
« Last Edit: February 23, 2018, 08:21:52 AM by eumagga0x2a »