Author Topic: Avidemux won't start/run  (Read 8084 times)

lola

  • Newbie
  • *
  • Posts: 2
Avidemux won't start/run
« on: March 05, 2012, 04:39:02 PM »
I installed Avidemux on 64-bit Win7, but it won’t start. There were no errors during the installation and no errors are given when I try to run it. But it just won’t start. I’ve restarted my computer, re-installed the software (using both the installer and the .zip file), but nothing.

Any ideas how I can get it running? I'm new to video editing software, so I really don't know where  the problem could be.

Agent_007

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3163
Re: Avidemux won't start/run
« Reply #1 on: March 05, 2012, 06:07:43 PM »
Did you try 32 bit or 64 bit versions?
I am away between 15th of May - 15th of June. (yes, I am playing D3)

lola

  • Newbie
  • *
  • Posts: 2
Re: Avidemux won't start/run
« Reply #2 on: March 05, 2012, 07:09:15 PM »
Did you try 32 bit or 64 bit versions?

I tried all the Windows versions, 32-bit and 64-bit. None of them work.

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 6051
Re: Avidemux won't start/run
« Reply #3 on: March 05, 2012, 07:47:52 PM »
If you have zonealarm installed or similar software: uninstall and see if avidemux works? users reported this could be a problem?

nibbles

  • Sr. Member
  • ****
  • Posts: 292
Re: Avidemux won't start/run
« Reply #4 on: March 05, 2012, 10:01:28 PM »
Tell us where Avidemux logs on Win 7.  I assumed it was Event Monitor, but did someone mention a text log somewhere?

UncleBeer

  • Newbie
  • *
  • Posts: 2
Re: Avidemux won't start/run
« Reply #5 on: March 10, 2012, 09:11:53 AM »
I'm seeing this as well on Win7 64.  I've tried both 32 and 64 builds, and turned off Zone Alarm too.   Surely this can be made to work . . . ?

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 6051
Re: Avidemux won't start/run
« Reply #6 on: March 10, 2012, 09:30:10 AM »
uninstall zonealarm, switching off not good enough.
« Last Edit: March 10, 2012, 09:32:30 AM by Jan Gruuthuse »

UncleBeer

  • Newbie
  • *
  • Posts: 2
Re: Avidemux won't start/run
« Reply #7 on: March 10, 2012, 09:57:33 AM »
Thanks Jan!   That was it.    :)