Author Topic: editing issues  (Read 5956 times)

alpha

  • Newbie
  • *
  • Posts: 5
editing issues
« on: March 27, 2012, 09:26:32 AM »
hi,i'm new here.hope i can get some solutions.

1-i have edited countless flv videos (vp6) with avidemux.the problem is,the video/audio sync keeps getting more apart the longer the video is,in other words,it audio keeps getting more out of sync the the further along the video goes.
i usually use direct stream copy.

2-it won't accept any mp4 (h264) videos.

i use version 2.5.4
i have used a few other versions but mostly they were less stable than this one.
« Last Edit: March 27, 2012, 09:44:52 AM by alpha »

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 6051
Re: editing issues
« Reply #1 on: March 27, 2012, 11:24:05 AM »
update to 2.5.5 or 2.5.6 and for H264 use 2.6 with the appropriate 32/64-bit version fot your OS:
http://avidemux.razorbyte.com.au/
http://avidemux.org/nightly/
« Last Edit: March 27, 2012, 11:43:51 AM by Jan Gruuthuse »

alpha

  • Newbie
  • *
  • Posts: 5
Re: editing issues
« Reply #2 on: March 31, 2012, 06:40:53 PM »
thanks for quick reply.

as per your instructions,i started using version 2.5.5 for flv and version 2.6.0 (r7819) for mp4.
the 2.5.5 seems to be working fine,but 2.6 has issues,pausing doesn't work properly,and a bunch of other things.but my main problem with it is that sound sync function can't even be enabled.

i hope i wasn't supposed to start new thread for this.

zakk

  • Hero Member
  • *****
  • Posts: 623
Re: editing issues
« Reply #3 on: March 31, 2012, 08:03:16 PM »
are you copying or encoding the audio?

alpha

  • Newbie
  • *
  • Posts: 5
Re: editing issues
« Reply #4 on: March 31, 2012, 08:24:08 PM »
i almost never encode anything,but even before i change any settings or any editing etc,as soon as i open video with avidemux and try to check the audio sync (shift) box,it says: "oops,this option is disabled or no longer valid".

zakk

  • Hero Member
  • *****
  • Posts: 623
Re: editing issues
« Reply #5 on: March 31, 2012, 08:53:08 PM »
...and try to check the audio sync (shift) box,it says: "oops,this option is disabled or no longer valid".
It's not emplemented in 2.6 yet. Ask Mean ;)

alpha

  • Newbie
  • *
  • Posts: 5
Re: editing issues
« Reply #6 on: March 31, 2012, 11:45:57 PM »
does anyone have an idea when a stable and fully functional version for h264 will come out?

Agent_007

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3163
Re: editing issues
« Reply #7 on: April 01, 2012, 07:59:45 AM »
Only Mean knows answer to that.
I am away between 15th of May - 15th of June. (yes, I am playing D3)

alpha

  • Newbie
  • *
  • Posts: 5
Re: editing issues
« Reply #8 on: April 01, 2012, 11:28:56 AM »
where/how can i ask Mean?

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 6051
Re: editing issues
« Reply #9 on: April 01, 2012, 11:43:53 AM »
You just did.