Author Topic: Will Not Start  (Read 8311 times)

hienz1

  • Newbie
  • *
  • Posts: 3
Will Not Start
« on: April 05, 2012, 06:46:50 PM »
I get the following error message:

Quote
Avidemux 2.5.6 has encountered a problem and needs to close.  We are sorry for the inconvenience.

The data file "ce43_appcompat.txt" records the following info:
Quote
AppName: avidemux2.exe   
AppVer: 2.5.6.0   
ModName: libjs.dll
ModVer: 4.0.0.0   
Offset: 000404ed

What's going on? Why won't it start?

I uninstalled 2.5.6, then rebooted, then reinstalled 2.5.6 build 7716 (32-bit), and I get the exact same error message, except it records a new txt file. I would like to know what's going on before I switch to another editor please.
« Last Edit: April 05, 2012, 11:31:34 PM by hienz1 »

hienz1

  • Newbie
  • *
  • Posts: 3
Re: Will Not Start
« Reply #1 on: April 05, 2012, 11:33:15 PM »
please see attachments for more info.

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 6051
Re: Will Not Start
« Reply #2 on: April 06, 2012, 06:18:17 AM »
Need we to guess on what: system / os & version / used AV / ...
We're not clairvoyant! Looks like you have windows / hardware compatibility issue.

Agent_007

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3163
Re: Will Not Start
« Reply #3 on: April 07, 2012, 07:58:59 AM »
Does it help if you reset AVIdemux settings by removing %appdata%\avidemux folder?
I am away between 15th of May - 15th of June. (yes, I am playing D3)

Thornton

  • Newbie
  • *
  • Posts: 1
Re: Will Not Start
« Reply #4 on: April 08, 2012, 08:39:27 PM »
Hoping this helps: My guess is you're using Zonealarm, and it seems to have some known issue with Avidemux in that both cant be installed and used at the same time, based on some other user post. I use ZA on both my XP (exactly the error you mentioned) and Win7 and Avidemux wont start on either. Obviously arrogance (see above) seems to be in more regard in this community than informing users of these limitations.

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 6051
Re: Will Not Start
« Reply #5 on: April 09, 2012, 06:36:33 AM »
@Thornton welcome in this forum. So not guessing what is going is arrogance?
If TS had told what is going on and replied back with the info asked for, the help would have been there. As it is there for all  users.
see this one: Wiil not start on Windows 7

This is an international forum, my native language is not English. So in the translation, things can go wrong or get lost. I'm not here to write nice long stories to please someone. If you read attitudes between the lines that is for you account.
« Last Edit: April 09, 2012, 07:14:02 AM by Jan Gruuthuse »

hienz1

  • Newbie
  • *
  • Posts: 3
Re: Will Not Start
« Reply #6 on: April 12, 2012, 01:39:39 AM »
Need we to guess on what: system / os & version / used AV / ...
We're not clairvoyant! Looks like you have windows / hardware compatibility issue.

Windows XP SP3, avidemux 2.5.6, BUT I'm sure the version shouldn't matter, especially if there is a compatibility issue not spoken of or even mentioned anywhere except in these forums because tech support is non-existant (HELLO).

And now for the rest of us mortals: @Thornton, thanks for your lucid response. But I gotta question - What's Zonealarm? I don't think I have that installed. Would there be an issue with installed codecs or codec packages?

@Agent_007, How do I reset the settings? I'm trying to install from a self-executable install file. After it supposedly installs, it will NOT start.

What about anti-virus or anti-malware programs. Should they be disabled BEFORE installation?
Should I reboot in safe-mode, then install?

Thanks for your responses and NOT SHOUTING.

As for the rest of my system, everything else works flawlessly, so what compatibility issues there might be aren't there. The ONLY problem I have is avidemux, and I'm not so sure I wanna use it, especially if it crashes right out of the box. But I'm curious as to why it doesn't work, ergo What's wrong with this thing?


Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 6051
Re: Will Not Start
« Reply #7 on: April 12, 2012, 05:54:13 AM »

Agent_007

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3163
Re: Will Not Start
« Reply #8 on: April 12, 2012, 04:40:11 PM »
Quote
How do I reset the settings? I'm trying to install from a self-executable install file. After it supposedly installs, it will NOT start.
As I said, remove the %appdata%\avidemux folder. It contains all settings that AVIdemux uses.

If you want more info why AVIdemux doesn't start, use gdb and start AVIdemux via it. Then when error happens, type bt to gdb console.
I am away between 15th of May - 15th of June. (yes, I am playing D3)

jpeni

  • Newbie
  • *
  • Posts: 1
Re: Will Not Start
« Reply #9 on: April 30, 2012, 01:38:17 AM »
Just a note that might help someone:

I have Windows XP SP3 and Avidemux 2.5.6 fails with an _appcompat.txt error.

I reinstalled Avidemux 2.5.4 and it did NOT have any problems...Version 2.5.4 and older versions of Avidemux also run without error on Windows XP SP3.