Author Topic: In 71.5 minutes no audio ¿?  (Read 2949 times)

samjack

  • Newbie
  • *
  • Posts: 5
In 71.5 minutes no audio ¿?
« on: April 29, 2012, 07:10:08 PM »
I have been using avidemux for a long time without problems. Except when the video I cut exceed 71.5 minutes.

When I see that videos, at this point the audio goes off.  :o
I have been set multiple options (copy, mp3...) and no work.

I use the last version 2.5.6 in windows XP

Thanks for your help!!  ;)

Agent_007

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3163
Re: In 71.5 minutes no audio ¿?
« Reply #1 on: April 30, 2012, 06:01:55 PM »
What is the format of input file? Does admlog.txt complain something when saving passes that mark?
I am away between 15th of May - 15th of June. (yes, I am playing D3)

samjack

  • Newbie
  • *
  • Posts: 5
Re: In 71.5 minutes no audio ¿?
« Reply #2 on: April 30, 2012, 10:01:31 PM »
The input file is an mpg file captured with  Hauppauge wintv 7. TS format I think... the origin file works perfectly.

Sorry but I dont know what is or where is that admlog.txt. Any link to learn about?

And sorry for my english :-[

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 6051
Re: In 71.5 minutes no audio ¿?
« Reply #3 on: May 01, 2012, 04:38:44 AM »
You're not doing bad in English, it is far better then my Spanish. It is located in
Code: [Select]
%APPDATA%/avidemux/admlog.txt if you paste this in the address bar it should open this file. However OS localization could play tricks with that.
Quote
C:\Documents and Settings\       <- could be another name if you have a localized windows (non-English)
  \Jan\                          <- replace this by username where avidemux is running
   \Application Data\
    \avidemux\

samjack

  • Newbie
  • *
  • Posts: 5
Re: In 71.5 minutes no audio ¿?
« Reply #4 on: May 01, 2012, 08:29:31 AM »
Here is the file. I don't understand the content.

Agent_007

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3163
Re: In 71.5 minutes no audio ¿?
« Reply #5 on: May 01, 2012, 04:29:42 PM »
AVIdemux 2,6 works better if you want to input or output Transport Stream (MPEG-TS)
http://avidemux.org/nightly/win32/
I am away between 15th of May - 15th of June. (yes, I am playing D3)

samjack

  • Newbie
  • *
  • Posts: 5
Re: In 71.5 minutes no audio ¿?
« Reply #6 on: May 01, 2012, 05:09:04 PM »
I always set Format>MPEG-TS (A+V). And works nice. But when I see the min 71.5 ...  :-X
« Last Edit: May 01, 2012, 05:11:05 PM by samjack »