Author Topic: avidemux 2.6.0 (7927) BUG does not seek to next black screen  (Read 2986 times)

James Black

  • Newbie
  • *
  • Posts: 3
the seek to next black screen function has been broken
the seek to end function gives an error
Mpeg 4 AVC (x264) is listed twice in Video Output

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 6060
Re: avidemux 2.6.0 (7927) BUG does not seek to next black screen
« Reply #1 on: May 13, 2012, 03:57:06 PM »
2.6 is work in progress, very experimental (beta), now (r7934)
the seek to next black screen function has been broken
Is/Was not active/activated in 2.6?
Quote
the seek to end function gives an error
On some type of video this works, on others not. Go / Last Frame or pressing the "End" key goes nowhere  <- click
Quote
Mpeg 4 AVC (x264) is listed twice in Video Output
Try a clean install, is not showing here twice on Ubuntu 12.04 64-bit.

It would be helpful to the developers, if you could provide some more info, when reporting.
Operating system, 32/64-bit and additional related info or sample video (5 sec) up to 20 MB

please check this out: Bug reporting for newcomers <- click

thanks for joining and reporting

geek_du_44

  • Full Member
  • ***
  • Posts: 168
Re: avidemux 2.6.0 (7927) BUG does not seek to next black screen
« Reply #2 on: May 15, 2012, 06:31:42 PM »
i think i have the same pb

nibbles

  • Sr. Member
  • ****
  • Posts: 292
Re: avidemux 2.6.0 (7927) BUG does not seek to next black screen
« Reply #3 on: May 19, 2012, 06:03:21 AM »
I get two of those 'Mpeg 4 AVC (x264)' in video codecs myself using the Qt4 gui.  I think there are two because there are two x264 libraries.  One works, the other is a noop.  I'll take a screenshot at some point.