Author Topic: 2.6 - how to set path? + Crashes  (Read 2435 times)

flameproof

  • Newbie
  • *
  • Posts: 1
2.6 - how to set path? + Crashes
« on: September 19, 2012, 01:49:00 AM »
Hola,

just upgraded from 2.56 > 2.6 - which is thought was a final build - so far nothing but trouble. Here my 2 problems:

1. How do I set the path? I am on Xp and my videos are in 'My Videos' - and not in C://files/etc /etc/avidemux
Every time I open, or save have to do 10 clicks to get to 'My Videos.

2. Constantly crashing with: The Video is in Copy mode but the cutpoints are not on keyframes.......
Never had that with 2.56


Update:
on another video in H264 (720p) format the up/down key function doesn't work.

on yet another  H264 (720p) video 2.6 simply hangs.

Seems 2.6 is bug ridden.



« Last Edit: September 19, 2012, 02:58:50 AM by flameproof »

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 6060
Re: 2.6 - how to set path? + Crashes
« Reply #1 on: September 19, 2012, 05:09:15 AM »
just upgraded from 2.56 > 2.6 - which is thought was a final build

 >8 >8

2. Constantly crashing with: The Video is in Copy mode but the cutpoints are not on keyframes.......
Never had that with 2.56

Update:
on another video in H264 (720p) format the up/down key function doesn't work.

on yet another  H264 (720p) video 2.6 simply hangs.

2.5.6 is frame based, 2.6 is time based. You can have both programs alongside. On some occasions 2.5.6 works better then 2.6.
Audio department has changed, if multi audio track: it is required to go trough Main Menu -> Audio -> Select Track: and make selections 1st.
Provide sample of the kind of video causing problems (20 MB/5 second). Upload to rapidshare or similar webservice. See: Cut TS sample