August 12, 2020, 03:14:20 pm



incorrectly read audio?

Started by datr, September 25, 2012, 01:19:25 pm

Previous topic - Next topic



I'm running version 2.6 and working with a .mp4 file. I transcoded a default 5.1 channel DTS track to AAC as well as a stereo AAC but when I try to add them all I get is clicks, pops, and pings. The transcoded files play fine in VLC player but are misread by avidemux. It reads the stereo AAC file as a 128kbps stereo AC3 and the 5.1 channel AAC track as a 6 channel AC3 track at 20000kbps.

Any ideas? I've tried transcoding to AC3 instead of AAC and directly importing the DTS file that I took out of the MKV but it doesn't change anything.

Jan Gruuthuse

avidemux should be able to work with 5.1 ac-3 6 channels 384 Kbps, 48.0 KHz, 16 bits.
find sample included 6 MB download 51.ac3<- click. See if that one works for you.


September 25, 2012, 02:39:52 pm #2 Last Edit: September 25, 2012, 02:52:00 pm by datr
Some sort of test pattern, then?

EDIT: I was able to do what I needed using MeGUI and the same transcoded files. Still unsure why Avidemux didn't work, but I guess its irrelevant now.

Jan Gruuthuse

If you tried DTS processing in avidemux that could be an issue (licensing?)? Don't have details on this.