September 22, 2020, 04:54:24 am

News:

--


"Create OpenDML Files" enabled, files still won't exceed 3.99 GB.

Started by Lodey, October 06, 2012, 01:30:33 am

Previous topic - Next topic

Lodey

Trying to figure out why this is happening, is there another extension I should be using instead of .avi?

*I'm using 2.6.0.
Video output is (FF)HuffYUV.
Output format is AVI Muxer.

It'll render fine, the outputted file at 3.99 GB works fine, but the program closes out around 11% every time and I don't know why, since this option is enabled now. Any ideas?

Jan Gruuthuse

If you are working on fat32 harddisk/memory stick then this would be the cause hitting the file size limit? Check properties of the media you are writing to. NTFS should not pose this problem.
Choose your container (.avi, .mp4, .mkv, ...) in function of where you want to use it. The same goes for codec(s) If possible use the most recent common (supported with the players you use) codec .

Lodey

It isn't FAT32, I tried multiple disks to see if the different file system on my 2TB drive was causing the problem.

I plan to edit this file, so I want it in AVI format and not mp4.

Jan Gruuthuse

Used version of avidemux 2.6, 32/64-bit.
What is your OS? 32/64-bit? Memory, cpu, free workspace on system hard disc? Source video codec(s), container, resolution, fps, ... . RAW video uses a lot of resources? On regular basis I cut/edit over 20/30 GB video files with avidemux but never in RAW video or avi.
My guess would be: use avidemux 2.5.6 for frame based editing, 2.6 is time based editing, and not suited for raw video, my opinion, as hobbyist user.

Lodey

Windows 7 x64, 6 GB of memory, q9400, I've got plenty of space, over a terabyte. Source video codec is AVC1 in mkv, 1280x720 and 30 fps. Raw video in Sony Vegas uses less resources since it's uncompressed, editing mp4s in Vegas is a nightmare and lags like hell, this is the only way to edit painlessly for me (converting sources into AVI).

So you say I should use 2.5.6?

Jan Gruuthuse

Not when your source video is mkv with AVC1 codec in 1280x720 30 fps.
What source video clip duration do we speak of? See if I can do some tests on ubuntu x64 and what the outcome result is?

Jan Gruuthuse

still testing, preliminary result: that issue is not there in avidemux 2.6 64-bit r8196 under ubuntu 12.04.1 lts.
Did you use in Output Format
[AVI Muxer]
[Configure] -> Muxing Format [OPENDML]
Test finished: 15 minutes conversion 106.6 GB avi, all accessible in VLC.

Lodey

No on the latter, I'll try that out because I left it on auto. When I looked up this issue, all people said to do was enable that one option in preferences.

EDIT: Looks like it worked, awesome. Thanks for the help!



Oh, I wanted to ask something else, does AVIDemux lack support for Lagarith? I get smaller file sizes with that codec and the only reason why I used AVIDemux for this job is because Virtualdub does not want to open avc1 files for me, even when I have the plugin for its support.