Author Topic: "Crash" on fade to...  (Read 4006 times)

Killer 69

  • Newbie
  • *
  • Posts: 43
"Crash" on fade to...
« on: October 15, 2012, 10:15:20 AM »
Tried a simple fade in, fade out for a small file. Once I had defined first fade out to the end, then fade in to the beginning and selected "Preview", I got immediate "Crash". Logs included, latest r8192 beta on Windows XP SP3.

Killer 69

  • Newbie
  • *
  • Posts: 43
Re: "Crash" on fade to...
« Reply #1 on: October 15, 2012, 11:01:40 AM »
Tried also that one now with the latest beta. Apparently adding fade in OR fade out works (except that fade in in the beginning still starts with the non faded picture instead of pitch black) BUT if I try to add both (fade in to the beginning and fade out to the end, Avidemux crashed immediately, when I start the conversion showing nothing but the white box, where progress windows should be. Logs attached.

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 6051
Re: "Crash" on fade to...
« Reply #2 on: October 15, 2012, 11:09:42 AM »
If you start with a none faded image? Perhaps you did not select a key frame (up/down arrow keyboard, not with left/right arrow)
you can find demo download here

Killer 69

  • Newbie
  • *
  • Posts: 43
Re: "Crash" on fade to...
« Reply #3 on: October 15, 2012, 11:12:12 AM »
In the beginning I just selected start from 0 on all time fields

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 6051
Re: "Crash" on fade to...
« Reply #4 on: October 15, 2012, 11:19:56 AM »
0 could be a none key frame?

Killer 69

  • Newbie
  • *
  • Posts: 43
Re: "Crash" on fade to...
« Reply #5 on: October 15, 2012, 11:35:05 AM »
Tried again, now moving first to keyframe by pressing down key, selected "Set Mark B", deleted selection, then created fade in and still I have in the beginning the full picture, which then changes immediately to pith black and then starts to fade in, as supposed.