Author Topic: avidemux 2.6.3 crash at startup  (Read 8421 times)

abcdefg12345

  • Newbie
  • *
  • Posts: 3
avidemux 2.6.3 crash at startup
« on: March 29, 2013, 06:00:25 AM »
i can not see any gui.

2.6.1 is ok.

admin.log: attached.
last line is

[Script] Tinypy INFO - Python initialised

Thanks
« Last Edit: March 29, 2013, 06:02:13 AM by abcdefg12345 »

mean

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 10974
Re: avidemux 2.6.3 crash at startup
« Reply #1 on: March 29, 2013, 06:52:48 AM »
Xp right ?

abcdefg12345

  • Newbie
  • *
  • Posts: 3
Re: avidemux 2.6.3 crash at startup
« Reply #2 on: March 29, 2013, 11:30:28 AM »
my os is windows 2003 sp2

that is based on Windows XP

GRW

  • Newbie
  • *
  • Posts: 1
Re: avidemux 2.6.3 crash at startup
« Reply #3 on: March 30, 2013, 12:38:25 AM »
I downloaded 2.6.3 from Sourceforge yesterday, used it to trim some 30 short YouTube files yesterday. Started to trim more today, 2.6.3 froze up (and I think, unloaded itself) after three or so short videos.

Every time I tried to load program, the outline of the window would draw, then all would flicker out, no error message. Subsequent attempts at reload were all the same. Checked Window Task Manager, no additional programs loaded upon trying to open 2.6.3.

Removed 2.6.3 via Add or Remove Programs, rebooted computer, reinstalled 2.6.3, no joy, same attempt to load, flicker and then nothing. Very surprising, this - I expected the program to at least work for a while.

Removed 2.6.3 via Add or Remove Programs, installed 2.6.1, all works as expected for the (8) or so videos I trimmed.

My computer: OS is Win XP SP3; 3Mhz processor; 3GB ram; lot of HD headspace, no other programs running concurrently.

I would appreciate any work-around to get 2.6.3 working again, it is a big improvement over 2.6.1. One thing I did not try is System Restore to a a prior date; I'll try this if the experts here have no solution.

BTW, many thanks to all who worked on creating this program, when it works, it is excellent!

GRW


« Last Edit: March 30, 2013, 02:05:32 AM by GRW »

mean

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 10974
Re: avidemux 2.6.3 crash at startup
« Reply #4 on: March 30, 2013, 07:00:49 AM »
The previous builds were done by gruntster on windows
He's busy at  the moment, so the current one is made from the nightly, i.e. cross compiled from linux

What've seen is that it crashes in Qt. No real clue what is the cause.

g1pas

  • Newbie
  • *
  • Posts: 1
Re: avidemux 2.6.3 crash at startup
« Reply #5 on: March 30, 2013, 08:14:38 AM »
i have XP SP3 with same problem

but in avidemux.exe i put compatibility windows 2000 and work fine now

-----------------------------------------------------------------
Other problem i have is when i close the edit video
the vid is still on use and i can't delete

i can do that only if i close the avidemux
« Last Edit: March 30, 2013, 09:08:43 AM by g1pas »

TrevorS

  • Newbie
  • *
  • Posts: 6
Re: avidemux 2.6.3 crash at startup
« Reply #6 on: April 17, 2013, 03:41:31 PM »
Too start with, this is my first experience with avidemux.  I just downloaded and installed 2.6.3 32bit on my Win XP Pro SrvcPack 2 system (AMD Athlon 64 on Asus A8V mb -- yeah, old stuff :)).  Double clicked on desk top icon and arrow turned to hourglass, back to arrow and nothing happened.  Checked running processes and avidemux wasn't listed, clock-cycles idle.

Wondered if it could be insufficient space on C: (mines much smaller than most) so uninstalled avidemux as well as some no longer needed programs, cleaned up the registry, cleaned out the file junk, defrag/optimized, reinstalled avidemux (C: partition again), and tried again.   Two flashes of the hourglass and that's all she wrote.  FWIW -- there's currently 2GB free on C:.

This isn't a problem I normally run into and since others are also seeing it, seems like a bug.  I was hoping this program would solve my video joining problem, but guess not yet!

If I can provide any helpful info, let me know and I'll do what I can.

PS.  Thanks to the mention of 2.6.1 working, I downloaded/installed it and it fires up fine.
« Last Edit: April 17, 2013, 03:55:15 PM by TrevorS »

mean

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 10974
Re: avidemux 2.6.3 crash at startup
« Reply #7 on: April 17, 2013, 06:45:55 PM »
Its a bug of the 2.6.3 on windows 32 bits
Try a nightly
http://www.avidemux.org/nightly/win32
That problem has been solved, but you may have others