Author Topic: 2.6.1 for Windows 64 bit cuts off MP4 video at 2:11. Help??  (Read 3150 times)

SawSkooh

  • Newbie
  • *
  • Posts: 2
I just installed 2.6.1 for Win64 and I'm trying to edit a 23-minute MP4 file. When I open the file, Avidemux opens only the first 2:11 (give or take) of the video. In the Properties window, it shows that the video is only 2:11, but it shows that the audio track is full length (23:40). The same thing happens on other MP4 files as well. Can anyone help me solve this?

EDIT: These videos play just fine at full length in VLC.
« Last Edit: June 29, 2013, 09:55:05 AM by SawSkooh »

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 6051
Re: 2.6.1 for Windows 64 bit cuts off MP4 video at 2:11. Help??
« Reply #1 on: June 29, 2013, 11:00:57 AM »
Download latest avidemux 2.6.4 r8755 64-bit, unpack with http://www.7-zip.org/ replace installed avidemux with this content. Where you have the video you try to load: delete all .idx2 files and retry again loading the video.

SawSkooh

  • Newbie
  • *
  • Posts: 2
Re: 2.6.1 for Windows 64 bit cuts off MP4 video at 2:11. Help??
« Reply #2 on: June 29, 2013, 11:16:28 AM »
Done. There were no .idx2 files in the folder, but I updated to r8755. The same result occurred: only 02:11 will load.

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 6051
Re: 2.6.1 for Windows 64 bit cuts off MP4 video at 2:11. Help??
« Reply #3 on: June 29, 2013, 11:40:10 AM »
Try with 2.5.6. You can have these 2 alongside.
http://sourceforge.net/projects/avidemux/files/avidemux/2.5.6/