Author Topic: Avidemux 2.6.4 - H.264 encode by video size is massively broken  (Read 32304 times)

thany

  • Full Member
  • ***
  • Posts: 142
Re: Avidemux 2.6.4 - H.264 encode by video size is massively broken
« Reply #45 on: September 19, 2013, 01:04:59 PM »
Although I am tempted to do this clean install inside a virtual machine, since that will allow to easily and accurately rollback to a previous state... But I can't know for sure that avidemux will behave identically in a VM as compared to a physical box, being quite a hardware-stressing program and such.

AQUAR

  • Hero Member
  • *****
  • Posts: 1077
Re: Avidemux 2.6.4 - H.264 encode by video size is massively broken
« Reply #46 on: September 19, 2013, 01:36:55 PM »
Just food for thought!
A really clean way is to create a pristine OS in a dedicated primary partition, and use it for testing.
Image it for quick and easy recovery in case things go pear shaped.
Then you can really go wild and see what happens with any program of interest.

You could do it in a virtualised environment but this in itself adds lots of testing uncertainty.
You could add a sandbox to the pristine OS and create a non-persistent test bed.
But of course it adds that little bit of test uncertainty in exhange for an easy return to pristine status.


cliffshit

  • Jr. Member
  • **
  • Posts: 50
Re: Avidemux 2.6.4 - H.264 encode by video size is massively broken
« Reply #47 on: September 22, 2013, 04:12:09 PM »
@AQUAR
I don't have the Dutch language pack (assuming you refer to the type of langpack that transforms an English Windows into a fully translated Windows). Just the locale setting is Dutch, so I will see proper decimal points and currency symbols and stuff like that. Windows is still fully English from tip to toe.
I can, however, do a complete virgin install of an English Windows 7 with US locale on a separate physical computer and see what that does. If that reproduces the problem, would you believe my pc is not causing it? ;)

You also could try to delete the "i18n" sub folder in avidemux folder and use the default English language only.

thany

  • Full Member
  • ***
  • Posts: 142
Re: Avidemux 2.6.4 - H.264 encode by video size is massively broken
« Reply #48 on: November 25, 2013, 02:16:55 PM »
Well, the problem seems to have disappeared since r8962. Fancy that.

If this was intentional: thanks, great work!
If not: try to figure out what was done to fix it, so it won't break again in a future version (and thanks ;))