September 18, 2020, 05:07:23 pm



Windows 10 - no Open File/Save dialog [Solved]

Started by Faiakes, April 24, 2016, 11:03:33 am

Previous topic - Next topic


May 08, 2016, 04:30:39 pm #15 Last Edit: May 08, 2016, 04:38:02 pm by Faiakes
Quote from: AQUAR on May 06, 2016, 12:09:55 pm
AFAIK the portable version of ADM has its operational parameters contained to the folder where ADM is located.

Really nothing much we can do to resolve a localised windows 10 issue here.
Just some suggestions:
. Verify the windows installation by running the system file checker program.
. Do system scans with anti malware programs (check out the bleeping computer web site!).
. Do a restricted startup by disabling all user startup programs (using MSCONFIG).
Throughout these efforts keep trying the portable ADM.


I run sfc /scan, and DISM /CheckHealth, both reported no issues.
Tried Safe Mode, still no luck.

I just did a clean install of Win10 64 build 14332, disabled Windows Defender, no AV installed and STILL no luck (and this is with the portable version!!!)
What's going on?!?

Is it just me?

EDIT: I do get this when I try to run gpedit.msc (this is on the new clean install)

Jan Gruuthuse

May 08, 2016, 04:47:13 pm #16 Last Edit: May 08, 2016, 05:18:33 pm by Jan Gruuthuse
sometime something went wrong.
Administrative Templates: network administrators control

You're on an Enterprise Windows 10?: contact your admin our search google for WinMaps.admx and your Windows version


That template is to set automated updating of maps.
Doesn't seem to have any bearing on this issue with "avidemux on the OPs copy of win10".

Jan Gruuthuse

May 09, 2016, 06:39:47 am #18 Last Edit: May 09, 2016, 06:44:11 am by Jan Gruuthuse
"Group Policy Editor" (gpedit.msc) (can allow/disallow plenty what a user can/can't do)
Most likely you need to download Group Policy Editor updated templates ...
Looks like you done something more then the average windows user.


I think this is a tangent to the issue of not seeing the file dialogs in avidemux.
But maybe the OP can tell us what policy item is targeted that might relate to the failure of these "inter program operations".


May 09, 2016, 06:22:39 pm #20 Last Edit: April 20, 2017, 09:35:25 am by Faiakes

Thanks for all your replies.

I downloaded the new ISO for Win10 Pro 64 build 14332 and did a clean install.
I only noticed the above error when I tried to use gpedit.msc
I did so to disable the Open File Security dialogue and another little tweaks that I always do, and which have never affected avidemux before.

Do other people with windows 10 have the same issue?

Even weirder, this started half way through (not when I installed) build 14316 (I am on the Fast Insider ring)


You will have to wait until other end user "catch up" with progressions in windows 10.
If the OS continues to fail to respond to ADM's open file code then others will also soon start to report the issue.

Your issue could be reported back to Microsoft as that is the purpose of being in the fast insider ring. 

Jan Gruuthuse

Is there not some restriction in place, when writing to content on user Desktop?


May 11, 2016, 06:11:25 pm #23 Last Edit: May 11, 2016, 06:32:47 pm by Faiakes
OK here is some more info.

I tried to add ReShade (portable) to Fallout 4 and it's stupid UI would not work.
I gave up on it, only to realise the next day that just like Avidemux, it would not 'open' to add the Fallout.exe

Here is a link to that exact package.

So, in what way is the PreviewAssistant in ReShade similar to Avidemux?

EDIT: I have just opened an existing ticket (though there were no details) called File Open dialog.
If anyone else wants to follow it or chime in (I think you need the Feedback Hub app):


Jan Gruuthuse

Perhaps something changed (setting you made or windows function) not allowing running program calling another program? My guess


We should just see if that ticket bears fruit at some point.
IIRC the OP has this issue with a fresh install of the latest fast insider version of win 10.
Its probably an OS issue and outside the realm of avidemux.


May I urge people with Win10 machines to upvote the issue?


Otherwise we'll never get an answer.


I would think that most avidemux/windows users are not on windows 10.
And those that are would probably not be using the fast insider releases.

Avidemux enthusiasts aren't going to be of much help to you on these types of issues.
Suspect it needs to become a mainstream issue before it can be "upvoted".


May 13, 2016, 03:59:20 pm #28 Last Edit: May 14, 2016, 09:20:50 am by Faiakes
Well...thinking ahead? Start building some momentum?

I tested the 32 bit portable version April 16th, no difference

EDIT: I just run the Compatibility Wizard and it came back as: Program Incompatible
EDIT: Also found this:
EDIT: Also found this:
EDIT: I also tried to open the find IP filter button in qBittorrent and it doesn't work either. (Options > IP Filtering > ...)
EDIT: I opened a second ticket specifically for Avidemux: feedback-hub:?contextid=67&feedbackid=fb0e24a8-82de-4ba1-8140-cef48484e33d&form=1&src=2


The Microsoft Conglomerate would not allow free migration to windows 10 from windows 7 unless there is some kudos/payback in it for them.
The payback for them is that you, the end user, are slowly going to lose control over what the OS is meant to be used for.
Examples - meant for only approved programs, "spyware" for user profiling, cloud based subscription usage etc etc.

I refuse to downgrade to windows 10 from windows 7 (besides windows 7 is a better desktop OS).
And if window 7 becomes deprecated I'll migrate to Linux full time.
IMHO the OS is to serve my PC needs rather than being a vehicle for others to get to know me.

I do run win 10 in virtual box and don't mind the look and feel of it.

This issue smells to me like - Microsoft is telling you that "free - low budget" programs like avidemux are going to be in trouble.