Author Topic: Avidemux 2.7.0 not encoded audio  (Read 1152 times)


  • Newbie
  • *
  • Posts: 1
Avidemux 2.7.0 not encoded audio
« on: August 31, 2017, 04:17:14 PM »
Input file *.wmv

Windows Media Video 8
Windows Media Audio V8

Preview normally working with audio.
The recoded file does not have a sound.
Mediainfo asks for audio Duration : 23 ms

For different output audio formats after save from menu "Audio" - "Save audio", avidemux created little not working file.

Please excuse my english


  • Newbie
  • *
  • Posts: 4
Re: Avidemux 2.7.0 not encoded audio
« Reply #1 on: November 04, 2017, 08:29:21 PM »
yeah i have this issue years ago until now never solved i even tested a lot of versions with a lot of files took me a hell of days and get nothing & figured out the only version read wmv files was 2.5.6 but unfortunately its an old version with fatal issues i couldnt use it any more and you may see a topic for me talking about this and also the developer didnt solve it leaving me there talking to my self!

i have now a deep issue with avidemux latest versions for fps in most formats like mp4 & mkv sometimes without assign one i get a wrong one in mediainfo 23.976 mkv movie become 14.95 :o and thats figured it out by luck when i was make comparisons i saw it and always when i assign whatever use any of two filters one makes the whole output video lagging on tv but not noticeable on pc and the other choice makes lagging after 00:1:20 from any output video in mkv selected as its my preferred output format

all i want to say avidemux is #1 garbage of its kind it corrupted a hundreds of gigas made me download them from the beginning not once not twice but i have now to download for the 3rd time whatever i getting smart to detect the issues made by this garbage i still getting more and more issues whatever updating to the latest versions there is no settings i can follow it makes me away from issues and wasting efforts & bandwidth its just makes me crazy & unfortunately i couldnt find an alternative so i have to use it there is no escape from it i searched a lot of software installing/uninstalling nothing contains what im looking for i even tried megui but unfortunately 1st video with avi format and avc container i got an muxing error telling me the .096fps is a wrong number without an unit or something in log and the only way to convert it is by using one-click conversion so its useless i want a program use it for all my work with my own customization.

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 6060
Re: Avidemux 2.7.0 not encoded audio
« Reply #2 on: November 06, 2017, 11:57:45 AM »
After almost one year you come back to complain? You never even bothered to reply on offered help.

See no sound?!!